VM Superhub1 and VPN

kopernikus

DW Member ++
Joined
Sep 3, 2009
Messages
281
Reaction score
128
Location
Central Scotland
I have the above STBs and a VM superhub1. A couple of months ago I started getting heavy freezing on the cable H1 and the MAG was almost unusable. This was due to VM throttling my BB when the STBs were in use. To overcome this I bought a Linksys E1200 Tomato router, took out a sub with IPVanish, set my Superhub to modem mode and Hey Presto! Problem gone. Recently I have had problems accessing the Beeb iplayer. It told me that I was outside the UK so no access was possible. Something to do with Geolocation? Last week I had problems sending emails from my VM account using BB. It sends OK using gmail and also using my mobile phones data but no luck using my VM account which is now VPN. I googled this problem with particular reference to the VM Superhub1 in modem mode with the Tomato router. Mostly the online opinions were to use the Superhub in modem mode or with wireless disabled, none of which would solve my problem.

I switched the Superhub back on to full wireless and router mode without changing the hard wiring between the Tomato and Superhub routers. I connected my smart TV to one of the spare Superhub ports and Hey Presto! I have iplayer. I disconnected my PC from the Tomato router wireless and connected it back to the Superhub, bypassing the Tomato VPN router and I can now send email again. I now have the option of using wireless and hard wire on both routers depending on whether or not I require VPN.

I hope that this short note of my problem and its solution will be of benefit to DW members.
 

kopernikus

DW Member ++
Joined
Sep 3, 2009
Messages
281
Reaction score
128
Location
Central Scotland
Sorry. I forgot to mention my kit in the heading. I have a zgemma Star H1 (sat/cable STB) and a Mag256
 
TEST
Top