unlocking a rom 10 problem bug hit but its not??? help please

L33tpL4y4

Inactive User
Joined
Jul 27, 2005
Messages
1,097
Reaction score
1
Hi everyone

Im trying to do a friends rom10 card which was unlocked before i got it, he says the trader had it then passed it back to him then his box played up so i now have it.

Its saying bug hit, then when i go into nagra its saying may contain update and wont read.

I have been trying dev8 scrip with different delays such as
0d00-0dff
12ff-1315
154a-156a

It just seens to run on and on, left it for days and nothing, please help. Thanks
 

TBC

Inactive User
Joined
May 5, 2005
Messages
4,015
Reaction score
50
use this script it will test the card is open before it stops running. many thanx to wonko for the latest script.
 
Last edited:

teleweststeve

Inactive User
Joined
May 12, 2005
Messages
340
Reaction score
0
Location
london
L33tpL4y4 said:
Hi everyone

Im trying to do a friends rom10 card which was unlocked before i got it, he says the trader had it then passed it back to him then his box played up so i now have it.

Its saying bug hit, then when i go into nagra its saying may contain update and wont read.

I have been trying dev8 scrip with different delays such as
0d00-0dff
12ff-1315
154a-156a

It just seens to run on and on, left it for days and nothing, please help. Thanks


how u trying to unlock it?? if u have a orange nexus then try settings 2,5,6 down rest up
 

L33tpL4y4

Inactive User
Joined
Jul 27, 2005
Messages
1,097
Reaction score
1
thanks TWOBEERCANS but its just staying on

*********** we hit our bug *************
8303 was our login = good login, packet 1 written to cam
1240078303
===========================================
83 was hit at 1350 delay ----VCC WAS 40 , our GlitchType was 06

Its not moving on up or down the delays?

Yes its a nexus, still the same with them settings.

Please help more, thanks
 
TEST
Top