How to get OSCAM working on DM600 with PLI Jade 3 - Enigma 1

installer

DW Regular
Joined
Aug 9, 2009
Messages
1,314
Reaction score
150
hi wiz, it was e1 version alright on pli image downloded via downloads here, that worked ok but it was using cccam and also newcamd flashed up onscreen when changing channels, i downloaded e1 for dm500 on original attempt for commando image but just couldnt get it to work, it was definately my fault, cccam was easy compared to oscam, old dog new tricks etc... i just reflashed commando back onto box now but it wont power up, im gonna try get it back up n running and then ftp the oscam binary from other image along with config files, that should get me to where i was with the pli image but on the commando if you get me, if i can re start the box, had to rebuild the psu more than once in it already lol

edit... ok got box up but seems it didnt flash correctly, still has open pli image on it but not fully functional, ah well back to pc and null modem cable... another 20 mins lol...
 
Last edited:

wiz569

VIP Member
VIP Member
Joined
Feb 25, 2007
Messages
12,005
Reaction score
6,223
Location
Ireland
hi wiz, it was e1 version alright on pli image downloded via downloads here, that worked ok but it was using cccam and also newcamd flashed up onscreen when changing channels, i downloaded e1 for dm500 on original attempt for commando image but just couldnt get it to work, it was definately my fault, cccam was easy compared to oscam, old dog new tricks etc... i just reflashed commando back onto box now but it wont power up, im gonna try get it back up n running and then ftp the oscam binary from other image along with config files, that should get me to where i was with the pli image but on the commando if you get me, if i can re start the box, had to rebuild the psu more than once in it already lol

edit... ok got box up but seems it didnt flash correctly, still has open pli image on it but not fully functional, ah well back to pc and null modem cable... another 20 mins lol...
Ftp the configs and binaries from the working image,then disable oscam from the box menu,
Then start it by telnet and follow the onscreen errors,

I have to go do a bit now so won't be back till later mate,get as far as you can anyway :)
 

installer

DW Regular
Joined
Aug 9, 2009
Messages
1,314
Reaction score
150
i had to walk away from the box in the end before i threw it at the tv lol, i'l come back to it later on this week and try again.
 
TEST
Top