help i have searched twice and still carnt pick up e4

storey999

Inactive User
Joined
Mar 30, 2005
Messages
93
Reaction score
0
is there anythjink i can do i have tryed installing the uptodate sevice file for gateshead area but it still dont pick it up plz help
 

jimbo100

Inactive User
Joined
Dec 9, 2004
Messages
63
Reaction score
0
Location
North
What image are you using mate?
And how are you searching/scanning?
 

storey999

Inactive User
Joined
Mar 30, 2005
Messages
93
Reaction score
0
iam useing nomal scanning and i think sportstar 1.75uk 1x1 chip ext hav you got a servies file with e4 on it plxz
 

de_deej

Inactive User
Joined
Oct 3, 2005
Messages
840
Reaction score
3
Have you got fast search turned off ?

de_deej
 

de_deej

Inactive User
Joined
Oct 3, 2005
Messages
840
Reaction score
3
Search in the downloads section for your local services file.

de_deej
 

storey999

Inactive User
Joined
Mar 30, 2005
Messages
93
Reaction score
0
i have and i put it on but the latest hasnt got the channle on
 

jimbo100

Inactive User
Joined
Dec 9, 2004
Messages
63
Reaction score
0
Location
North
Best bet is to start fresh.
i.e - Start a new scan (Fast Scan off) takes 60 mins approx
Cable provider = 6887 normally for N*L or 6952 normal for TW
overwrite existing boquets or update existing.
Its better to do your own scan, than using someone elses service file. I found that anyway.
Cheers.
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
@storey999 i have a working services file from south shields . here it is let me know if it works mate


:Cheers:
 
TEST
Top