superhub 3

Joined
Oct 18, 2016
Messages
1
Reaction score
0
Had super hub 3 since moving to this property in April and have not had one single issue... via cat6 I'm easily getting 210mb. Wi-Fi on 5ghz isn't great distance wise but if you great a separate 2ghz connevtion on it you'll get much furrher. Either I am a lucky customer or vm arent as bad as the scaremongers say...
 

t3rminal

Inactive User
Joined
Sep 30, 2016
Messages
86
Reaction score
30
Had super hub 3 since moving to this property in April and have not had one single issue... via cat6 I'm easily getting 210mb. Wi-Fi on 5ghz isn't great distance wise but if you great a separate 2ghz connevtion on it you'll get much furrher. Either I am a lucky customer or vm arent as bad as the scaremongers say...

I am the same. I have found the SuperHub 3.0 to be far superior to my previous SuperHub AC. I now get WiFi in every room of the house and also into the garden which never happened before [emoji1360]

I am also what VM like to call a heavy user [emoji14]

That is not to say there aren't issues, just not with how I use it. Most of he issues seem to be in modem mode from what I hear.


Sent from my iPhone using Tapatalk
 

lamogia1

Inactive User
Joined
Jan 2, 2017
Messages
5
Reaction score
0
Hi all

have had my VM Hub 3.0 for a couple of months now connected to a secondary router.

When the VM Hub was in modem mode I had issues obtaining an IP address from Virgin. It is much easier to keep the VM Hub in router mode and then assign a DMZ address to be say 192.168.0.254. This will be the gateway of your secondary router.
(under advanced settings > Security > DMZ


You can then either get your secondary router to have a static IP at the DMZ address (192.168.0.254) or set the secondary router to get an IP address automatically (DHCP) and get the Virgin hub to bind to the MAC address of your router and assign 192.168.0.254.
(under advanced settings > DHCP)

In either case your secondary router should be on a different subnet to Virgin.
e.g. Virgin is 192.168.0.1
your router should be on 192.168.1.1 or 192.168.2.1 or similar.
 
Last edited:
TEST
Top