no channels working?

justcause

Inactive User
Joined
Jun 9, 2010
Messages
2
Reaction score
0
I have the arnet a700c and have not had any problems since i brought it( a year ago) but now all the channels are not working, except from channels 101 to 107, they all say code update and was wondering if anyone else is having a problem, or is it just me.

Ive tried everything to fix it but dint work, now im gonna wait a few hours for it to fix it self. could there be a other way to be fixed?
 

cactikid

VIP Member
VIP Member
Joined
Jun 3, 2010
Messages
2,429
Reaction score
972
sorry to say it sounds like you have joined nagra3 area,as recent changes are sending out cards to different areas to upgrade the encryption to stop other boxes from working,the whole of uk is in changeover mode.no fix for n3.
 

Ureyesonly

Inactive User
Joined
Oct 15, 2008
Messages
40
Reaction score
1
I have the arnet a700c and have not had any problems since i brought it( a year ago) but now all the channels are not working, except from channels 101 to 107, they all say code update and was wondering if anyone else is having a problem, or is it just me.

Ive tried everything to fix it but dint work, now im gonna wait a few hours for it to fix it self. could there be a other way to be fixed?

As said above it could be N3 in which case waitin few hours for it to fix it self ain't gonna happin any time soon Now that said have you try'd a full rescan?
 

justcause

Inactive User
Joined
Jun 9, 2010
Messages
2
Reaction score
0
Yes many times, ive done it for a few hours and its not working, re-set, factory settings... nothing works.
Thanks for the help though, i guess i have to pay to watch TV :( (lol) unless a new box comes or the one i have fixes itself.
 
TEST
Top