• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Is the forum slow today?

Devilfish

DW Regular
Joined
Oct 22, 2005
Messages
14,269
Likes
194
#1
The forum is very slow today for me. Using original skin and been doing some compiling so the PC's been getting a hammering but only using the web now and it's still the same.

Anyone else find it slow?

Edit: even the spinny avatars are slow!
 
Last edited:
Joined
Mar 21, 2005
Messages
10,438
Likes
13
#2
i was thinking the same thing m8, was on the forum on our works puter this afternoon, and thought it was that
got home and it seams to be the same.......i have even stopped me downloading from newgroups to see if that speeds it up..........
 

Falkirk_Bairn

Inactive User
Joined
Jan 1, 2006
Messages
2,089
Likes
14
#3
The forum is ok for me but everything i try to download, downloads at abour 20kb/sec on a 4mn BB connection.

Its not just this site either, doing my head in i can't even watch videos properly.
 

Mick

Administrator
Staff member
Administrator
Premium Member
Joined
Jan 19, 1999
Messages
31,653
Likes
575
#4
the site is normal for me, i had this about 2 weeks ago and thought the site was slow but everyone else was alright

at the mo i cant download from sites im getting 40K max from nearly every site i go on :(, dw aswell.

i dunno i checked the servers top stats and they are very low so i dont think its the site mysql response to a query was very fast 0.05 response time, so i guess mysql is good

maybe your DNS is playing up, i know my router was up thespout a while back and causing me all kinds of problems when visiting DW upgraded it (not saying do that lmao) and all is well

basicly im not sure pal im not 100% its the servers it could be buti dont think so
 

smirnoff_rules

VIP Member
VIP Member
Joined
Dec 17, 2005
Messages
13,215
Likes
224
#6
birmingham telepest is the same , been like it for a week .. one minute downloading a 1200 and the next 10kb .. doing my head in .
 

Falkirk_Bairn

Inactive User
Joined
Jan 1, 2006
Messages
2,089
Likes
14
#7
Must be Telewest. Im getting full speeds on Newsgroups but when on the internet everything is slow as fook.

Doing my fooking head in