what is epg and how do I get it

K

koss

Guest
Hi
As I posted yesterday I'm a newbie and I have scanned over 200 Channels
but can only get pics and sound for BBC1 and so on
some Channels the title comes up with waiting for EPG before the title fades
Can anyone help
Cheers
 
S

Speedy2206

Guest
EPG is just the programme guide that tells you whats on; the now & next bar etc. If you get "waiting for EPG" and only a few channels then it usually indicates a poor signal. You might also need to change your image to one that has a working camd.
 

r374rd

Inactive User
Joined
Nov 25, 2004
Messages
154
Reaction score
0
need a few details

make of box
software your flashing the box with (sportster, next gen etc)
and the area you live in, i.e birmingham, london etc.

epg means electronic program guide, its the thing where you can see whats on tv now and next.
 
K

koss

Guest
Hi Its sportster uk 05 I stay in Glasgow
Is the Image the sign that comes up when I start the D box If it is
Then it's a blue screen with sportster and a big S
 

derekwd

Inactive User
Joined
May 21, 2005
Messages
927
Reaction score
2
Location
742 Evergreen Terrace
In that case it is a sportster image, but there are quite a lot of different versions of sportster and it could be an old one, you are better off re-flashing you box with a later image ie. gavs or liams latest as they both are the best pic quality and very good for scannig.
There is a tut on how to flash in the downloads
 

notanotherone

VIP Member
VIP Member
Joined
Oct 4, 2005
Messages
2,400
Reaction score
49
Location
landofnevernever
koss what cc you t****pest or n**?let me know i can point you in the right direction for service files and bouquetts for your area
 

Crocoman

Inactive User
Joined
Feb 26, 2006
Messages
34
Reaction score
0
Location
East Kilbride
I found this old thread while searching.

I've a Sagem 2x with Gav's Pacino image flashed, and whilst the scanning, picture quality and general stability is excellent, I do seem to lose the EPG on all channels after a while. A simple reboot sorts everything out.

Is this a common problem with the image, or just one of these things?

My signal levels are excellent. BER - usually 0 (may go up to 20-50), SNR - right on the money at around 64,000, and Signal strength steady at around 24,000.

Croc
 
TEST
Top