upload?

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
any idea if the forums are still dodgy in the downloads as it's still not leeting me upload file?


:Cheers:
 
S

Speedy2206

Guest
MickieD has just popped into the DBOX2 section to ask a few questions, maybe now is the time to ask him about the forums!
 

gmac

god only knows
Joined
Feb 8, 2002
Messages
221
Reaction score
1
Location
Boro
Hi leefield I have tried a few times now on your behalf with no joy I have asked davidh if there is a problem
 

gmac

god only knows
Joined
Feb 8, 2002
Messages
221
Reaction score
1
Location
Boro
did I tell you that it fixed a box that I have had for ages trying to sort out it done it in no time at all
 

gmac

god only knows
Joined
Feb 8, 2002
Messages
221
Reaction score
1
Location
Boro
I rekon just like me with the dreded 'KEIN SYSTEM' showin all most of em need is this proggy to sort it
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
could be. it flashed my dodgy box as it wouldnt flash with ifa1.55 due to lack of memory but this did it. but box still wont work properly till i get more memory which i'm waiting to come. so hopefully soon mine will be working
 

fatblerk

Inactive User
Joined
Mar 29, 2005
Messages
1,429
Reaction score
2
leefield said:
any idea if the forums are still dodgy in the downloads as it's still not leeting me upload file?
:Cheers:
i've uploaded a few tonight ok? ....
 

fatblerk

Inactive User
Joined
Mar 29, 2005
Messages
1,429
Reaction score
2
leefield said:
have you uploaded yours in the dbox downloads as i cant see any?

General cable and mosc section ......... wouldn't have thought it would make much difference though?
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
dont know why but me,gav12345 and gmac have all tried since yesterday and none of us has managed it. just says uploading files all the way to 100% then it just doesn't seem to put attactchment onto thread.
but never mind will just keep trying over the days till it eventually loads it.

cheers anyway
 

fatblerk

Inactive User
Joined
Mar 29, 2005
Messages
1,429
Reaction score
2
leefield said:
dont know why but me,gav12345 and gmac have all tried since yesterday and none of us has managed it. just says uploading files all the way to 100% then it just doesn't seem to put attactchment onto thread.
but never mind will just keep trying over the days till it eventually loads it.
cheers anyway

lets have a go ......

Edit: seems to be working ok?
 

gav12345

VIP Member
VIP Member
Joined
Mar 11, 2005
Messages
5,309
Reaction score
114
Location
Italy
its when its a bit of a larger file like my images

i was trying and tried today but nothing

i waited right up until 100 percent then nothing
 
TEST
Top