Sound problem????

hnj

VIP Member
VIP Member
Joined
Dec 27, 2006
Messages
1,178
Reaction score
26
I got this random sound problem, i put music on and nothing plays volumes on full????

i dnt think this is sound card problem because i have dealt with that many times, and if it was then if i play a track in windows media player it would tell me?

ANY SUGGESTIONS????



THANKZ ALOT!!!!!
 

djdbg

Inactive User
Joined
May 9, 2006
Messages
207
Reaction score
0
try right clicking your speaker icon next to clock. Select advanced so that all volume controls appear. one of these may have somehow been truned to mute.
 

larssonn

Inactive User
Joined
Jun 13, 2005
Messages
67
Reaction score
1
Location
Dundee
I got this random sound problem, i put music on and nothing plays volumes on full????

i dnt think this is sound card problem because i have dealt with that many times, and if it was then if i play a track in windows media player it would tell me?

ANY SUGGESTIONS????



THANKZ ALOT!!!!!

Can you tell me the following:

The file extensions of the music that wont play.
The program you are using to play the file
Have you tried the same file in other programs
What OS are you using

If you tell me the above, I might get a better idea as to why you are having a problem
 

Jooooles

DW Member ++
Joined
Sep 14, 2006
Messages
6,326
Reaction score
306
Location
St James Park
go into device manger you should see a yellow question mark right and update driver if windows cant find it goto the site of the make of the computer and ill will be under drivers
 

biffo1

Moderator
Staff member
Moderator
Joined
Dec 5, 2006
Messages
9,096
Reaction score
2,124
Location
Manchester
have u got the disk for the driver that come with the sound card , whats the brand of the sound card u have give me the make and model , also have u done what the previous post has told u if yes let me know how u get on , do the obvious 1st
regards biffo
 
TEST
Top