Serious Help required

Ant69

Inactive User
Joined
Nov 3, 2005
Messages
6
Likes
0
#1
Hi all
I wonder if I can have some serious help. I was reflashing my dbox with the lastest sportster image and half way through a colleague switched off power to the box mid flash and now when I switch it on it won't get past loadding kernel on the display screen., and when I ping it's IP address from my pc it just comes up with hardware error Is there any way I can reflash or get it back to working order or is it now well and truly Focked ?
 
S

Speedy2206

Guest
#3
Yep, just reflash using IFA. Just make sure you use the right image for your both (either 1x or 2x). Luckily you havent damaged the box :)
 

Ant69

Inactive User
Joined
Nov 3, 2005
Messages
6
Likes
0
#4
Still no luck

Hi guys thanks for your replies I have tried reflashing with IFA but the box is still sticking on the loading kernel


I have managed to view the ip address allocated to the box which is now 0.0.0.0 it use to be 192.168.178.5

call me stupid but what the feck is a kernel and why can't it load ? Also is there any way of doing a reset on the box ? What is neutrino and does it need reloading, and how would you reload it ?

The log shows that the inode fails and various other errors

can any one give me a simple step by step guide or point me in the right direction of one as I am really having difficulty with it.

Cheers


I
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Likes
29
#5
The image on the box is faulty and you have to use IFA for flashing.
Read one of the IFA tuts from the dbox2 downloads.
 
S

Speedy2206

Guest
#6
Ant69 said:
Hi guys thanks for your replies I have tried reflashing with IFA but the box is still sticking on the loading kernel
I have managed to view the ip address allocated to the box which is now 0.0.0.0 it use to be 192.168.178.5
call me stupid but what the feck is a kernel and why can't it load ? Also is there any way of doing a reset on the box ? What is neutrino and does it need reloading, and how would you reload it ?
The log shows that the inode fails and various other errors
can any one give me a simple step by step guide or point me in the right direction of one as I am really having difficulty with it.
Cheers
I
If it's still stopping on 'loading kernel' then IFA didnt kick in - you might have a firewall or a antivirus program or something that blocking the connection. If IFA actually worked, then the word 'FLASHING' would be shown on the LCD; and the box would start to flash a new image.

Keep trying, you WILL get there. Nobody gets it to work on first try... sometimes it can take hundreds of tries! (hope that doesnt put you off!)

Liam.
 

pmckerna

Inactive User
Joined
Jul 10, 2005
Messages
70
Likes
0
#7
I'm having the same problem after flashing the latest Sportster image to my Sagem 1x box. I'm following the tutorial for IFA, but after the stage where it prompts to plug the Dbox into the mains, I get 2 alert windows in German. I hit what seems to to be the "OK" button on the 1st window, but then the 2nd German message comes up, seems to be complaining about the IP address of the DBox (my German's non existent!), then the IFA window (again mostly in the German language) site there, with a "Waiting to Start" message at the bottom left pane. I hit the Start button but it keeps returning the 2 German windows from before.

HELP !!!!!!!!
 

Ant69

Inactive User
Joined
Nov 3, 2005
Messages
6
Likes
0
#8
on the IFA comm I get failed elfcopy: 16
does any one know what this means
 
TEST
Top