• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

psp query

yogie

Member +
Joined
May 15, 2002
Messages
535
Likes
1
#1
hi,

Ive just recieved a new white psp. When I go into system settings it tells me its software version is 2.71. Is there anything that can be done with this to enable me to be able to play games through the memory card.
I know it can be done with a 1.5 but not sure with this version.

cheers
 

Kryton

<font color="PINK">I LOVE PINK</font>
VIP Member
Joined
Jan 31, 2006
Messages
2,920
Likes
170
#2
you need to downgrade to 1.5 mate, then either use devhook or upgrade to 3.10oe custom firmware.
in my honest opinion custom firmware is the better way to go.

read this recent thread mate. will explain how to get your 2.71 down to 1.5 and a link to 3.10oe iirc

http://www.digitalworldz.co.uk/forums/showthread.php?t=117698
 
Last edited: