Pace box problems

lal000

Inactive User
Joined
Nov 21, 2005
Messages
12
Reaction score
0
Hi,

I have a pace 4001NC. Sometimes it displays 8888 & stops working. Has anyone experienced this?
 

mastichick

Inactive User
Joined
Nov 24, 2005
Messages
1,498
Reaction score
21
Hi

As stated above dry joints and would need to reflow atmels.
 

graeme

Inactive User
Joined
May 10, 2007
Messages
359
Reaction score
5
Location
leeds
get to maplins get your self a flux pen and a solering iron and put plenty of flux on the atmel chips then gently run over the legs with a hot soldering iron or blow tourch
 

mastichick

Inactive User
Joined
Nov 24, 2005
Messages
1,498
Reaction score
21
Hi

Do as graeme in the above post has said and gently push down on atmels at same time. I did this on a 4000 a few weeks back and all ok. Just be careful not to overheat with hairdryer though. I did it using my daughters hairdryer and them things dont half get hot.

Regards
 

tinnycan

Inactive User
Joined
Nov 13, 2007
Messages
60
Reaction score
0
Dosent always work, so might need a new box.
 

lal000

Inactive User
Joined
Nov 21, 2005
Messages
12
Reaction score
0
8888 issue

Hi,

Just tried to reheat atmel connections with soldering iron, but i have shorted some of the the connection as there is very small gap between the connections of the atmel, i am finding it difficult to separate them. How do I get around that?
 

mapman

VIP Member
VIP Member
Joined
Apr 13, 2007
Messages
1,561
Reaction score
104
if you have tryed all and it failes if you can get another( can) try replacing this
 

lal000

Inactive User
Joined
Nov 21, 2005
Messages
12
Reaction score
0
Sorted! Its working. Followed graeme instructions. Cheers Mate..
 

supergroom

Banned
Joined
May 9, 2008
Messages
0
Reaction score
0
Is it difficult to modifiy a samsung box, how do you get the numbers for the card and cut off return signal - my soldering skills are ok but am a bit clueless about the process
 
TEST
Top