netboot help

mr-x-

Inactive User
Joined
Aug 24, 2003
Messages
251
Reaction score
1
hi all

i can netboot and i get this
ending reset request...ok
Waiting for CM to boot...ok
Retrieving CM MAC address...ok (000********0)
Sending NetBoot request...ok
Adding 192.168.100.10 IP to adapter...ok (already assigned)
Starting FTP server...ok
New FTP client.
New FTP user (jmcqueen, rickey7)...accepted
FTP file request (/opt/vwMIPS_1_0_1_fcs/target/config/sb4200/vxWorks.st)...ok
FTP client disconnected.

but when i put HTTP://192.168.100.1 into your web browse i do not get the HACK and SNIFFER butons plz help me :(
 

g3o

Inactive User
Joined
Sep 25, 2004
Messages
629
Reaction score
4
Mmmm if you read the tutorials you will see that vxworks.st is only a temp firmware that is wiped when modem reboots, and that you need to go to 192...... and upload a proper firmware like Hackware
 

mr-x-

Inactive User
Joined
Aug 24, 2003
Messages
251
Reaction score
1
ok so how do i get the Hackware on 2 my modem
thanks for the help g3o
 

cashmere

Inactive User
Joined
Nov 16, 2004
Messages
237
Reaction score
1
Location
[you]
You need to go to 192.168.100.1/tcniso.html
first get yourself some firmware and put it in with the contents of tfpd thats
posted in the downloads section..ps dont run it just yet
when u get the tcniso page showing you can close netboot down
fire up tfpd and set it up to serve the firmware
go into tcniso page and enter the ip that tfpd is showing and the name of the firmware and select upgrade and wait
modem will take a while but eventually the lights will do their thing and you will
have your extra tabs

its been a while from i did this so i may be wrong regarding the switches(upgrade)
the steps are right though
 
TEST
Top