mosc reading in nagraedit please help

L33tpL4y4

Inactive User
Joined
Jul 27, 2005
Messages
1,097
Likes
1
#1
Hi i have 2 of these cards, been trying to read them in nagraedit and all i get is

Opening of COM1 was successful
Reset failed
Error reseting card, ATR string invalid
Closing of COM1 was successful

what could this be, im using a 9 pin lead, is it the worng 1 as its off a UPS backup? please help i want to know if there locked? thanks
 

JIMMYQ

DW Regular
Joined
Nov 26, 2004
Messages
7,177
Likes
27
#2
you may also check the rom/rev in the eng menu to see if the cards are locked or not (rom10 a82) or ( rom 11 boc)? also what programmer have you got?
 

intel131

Inactive User
Joined
Oct 8, 2005
Messages
61
Likes
0
#3
You need to check that the programmer is set to Phoenix mod and 3.68 mhz to read these cards, if it is set correctly and they are mosc cards and not fun cards then both cards have a problem with them.
 

fatblerk

Inactive User
Joined
Mar 29, 2005
Messages
1,429
Likes
2
#4
L33tpL4y4 said:
what could this be, im using a 9 pin lead, is it the worng 1 as its off a UPS backup? please help i want to know if there locked? thanks
As long as it's a standard serial cable and not a null modem cable it should be fine ....
 

allnighta

New Member ++
Joined
Jun 6, 2005
Messages
10
Likes
0
#5
cards r no good now just icescrapers,if they were lock u could unlock them with a u bomb or t911 but when the atr string is gone so is the card
 

JIMMYQ

DW Regular
Joined
Nov 26, 2004
Messages
7,177
Likes
27
#6
that could also be caused by a faulty serial cable ot th cable not being on too
 

Donnie Darko

Inactive User
Joined
Jul 6, 2005
Messages
5,361
Likes
32
#7
L33tpL4y4 said:
Hi i have 2 of these cards, been trying to read them in nagraedit and all i get is
Opening of COM1 was successful
Reset failed
Error reseting card, ATR string invalid
Closing of COM1 was successful
what could this be, im using a 9 pin lead, is it the worng 1 as its off a UPS backup? please help i want to know if there locked? thanks

Clean the chip on card,had 1 this morning displaying same symptom till i cleaned chip.
 
TEST
Top