modem not working

S

stormtrooper

Guest
hi sorry if this has been discussed before have done a search but haven,t comes across a answer.
i got a ntl 120 modem that i brought from a guy was working fine untill a few days ago now i can,t connect to the internet with it.
took it back he,s now saying ntl in the sussex area have done something to the signal and they won,t work no more.
and loads of people have taken theres back as well as none of them work.
does this mean they will never work again or is he not doing something right.
and if they can be made to work what do i need to do.thanks.
 

name750

Inactive User
Joined
Mar 30, 2005
Messages
843
Reaction score
0
It's probably been updated(n*l kicked it in the tsops)
If your on here you could get your self a ambit 200 and do it yourself.
Last longer than a 120
I don't bother with the clones at the moment.
They have all gone a bit wonkie if you asked me.
 

Wanyib

Inactive User
Joined
Nov 24, 2005
Messages
497
Reaction score
2
Ambit Modems

Yeah, the Ambits have gone t!ts up since N*L rolled out the forced updates.

I would recommend you buy a sb4200 if you can find one. I have decided to take this route after my once trusty Ambit has become a MAJOR pain in the sh!tbox!

I have posted a guide here on how to do the sb4200's:

http://www.world-of-digital.com/forums/showpost.php?p=412252&postcount=21

Just make sure you get the correct modem for your area. If you are in the Telewest or pure N*L area then you will need a sb4200I. And if your in the ex C&W area then you will need a sb4200E.

You can check your area here:

http://www.dslzoneuk.net/ntl_region.php

:xmas:
 
S

stormtrooper

Guest
thanks for your help and advice will try and get a sb from somewhere.
 
TEST
Top