Lost all channels on Sportster Ver 1.54

silvershadow21

Inactive User
Joined
Sep 10, 2005
Messages
383
Reaction score
10
Location
This side of the Universe
Hi Folks,

I seem to have lost all channels on my dbox2 for no apparent reason

Im running an old sportster ver 1.54 (i Think thats the version)

never had any problems with this version at all until today.

Is something happening with the channels ?


PS

could someome please tell me were to properly look on the dbox, to find out which version of sportster U actually have on the box.
Can you do this without connecting the dbox to your pc

cheers

Tom
 
S

Speedy2206

Guest
There was an system upgrade that happened late last night/early hours of this morning that affected boxes nationwide.

The fix is simple - just update your box to a later image. All of the latest sportsters, gavs images, and my new enigmaX image work fine. I think if you were running a version of sportster lower than 1.6 then your box would have been affected.

Liam.
 

silvershadow21

Inactive User
Joined
Sep 10, 2005
Messages
383
Reaction score
10
Location
This side of the Universe
cheers
liam,

I take it rescanning would not cure the problem ?

Also, what about checking your dbox's latest version(sportster), can you do this without connecting it to your PC.

Can you point me in the right direction ?

cheers
 

DessertDog

Inactive User
Joined
Jul 11, 2004
Messages
1,467
Reaction score
1
Location
Not far from you
whenyou boot it up read the boot up text m8 it tells you in that the version number of the sportster the text on the tv i mean
 

Wadey

Banned
Joined
Oct 27, 2005
Messages
50
Reaction score
1
i've got sportster 1.74 on, had nothing but FTA last night, so went to bed watching Frank Skinner, woke this morning and all my chans are back :) :)
 
TEST
Top