latest XBMC question

logic_187

DW Regular
Joined
May 7, 2005
Messages
2,145
Reaction score
25
Location
Urban Ghetto
is it me or is it a little bit flaky? i'm finding it unresponsive and somewhat slower. i also noticed that the that there are fewer ripping codecs than the version i had (wma, ogg, aac etc).
Anyone else finding this? or is it just me???
 

Bally12345

VIP Member
VIP Member
Joined
Dec 27, 2005
Messages
8,527
Reaction score
721
Did you clear the cache before using newer version?
 

logic_187

DW Regular
Joined
May 7, 2005
Messages
2,145
Reaction score
25
Location
Urban Ghetto
I didnt have XBMC installed previously on this drive installed it fresh fired it up tried it, then remembered to clear the cache which i did......
 

johnbhoy

Inactive User
Joined
Jul 26, 2005
Messages
508
Reaction score
5
Location
Weegie Town
Yeah. I noticed an issue with this also. Some discs with hereos and movies burned to that worked in previous version did not work on new version. I had also been messing about with xbox in general and thought I had damaged the dvd drive. Will roll back the xbmc and see if plays them n the old version. May just be lack of codecs that’s causing the problem.
 

Bally12345

VIP Member
VIP Member
Joined
Dec 27, 2005
Messages
8,527
Reaction score
721
Just wait for the next release or just get the codecs from a older version which you know it worked.
 

johnbhoy

Inactive User
Joined
Jul 26, 2005
Messages
508
Reaction score
5
Location
Weegie Town
Yip rolled back and it worked so got the very latest version 2007-03-18 and it works fine. Seems the problem was on the 2007-03-12 version
 

Purity

VIP Member
VIP Member
Joined
Apr 9, 2006
Messages
4,120
Reaction score
256
Location
Manchester, UK
The XBMC-SVN_2007-03-23_rev8306-T3CH-PROPER version is extremely zippy
 
TEST
Top