@Highlander or anyone else that can help?

MONKey

Inactive User
Joined
Apr 17, 2006
Messages
1,965
Reaction score
27
Location
Inside a modem
Trying to flash my BenQ drive.

Got it to dump correctly after repairing the tracks.

But when I flashed I got loads of errors, now everytime I flash I get wrong drive status?

:(
 

xbc

DW Member +
Joined
Jul 7, 2005
Messages
815
Reaction score
25
Location
Worcestershire
Can you flash the original fw back to it, then test just to check working ok or have you tried this and still getting errors
 

xbc

DW Member +
Joined
Jul 7, 2005
Messages
815
Reaction score
25
Location
Worcestershire
first check that your dunpfile is ok with fwtoolbox and back up key
how you flashing this with iprep with floppy
 

MONKey

Inactive User
Joined
Apr 17, 2006
Messages
1,965
Reaction score
27
Location
Inside a modem
first check that your dunpfile is ok with fwtoolbox and back up key
how you flashing this with iprep with floppy

Yeah with floppy:

It's not erasing. Iprep just keeps sayin 0x73 wrong drive status :(

Unless I am doing something wrong?

fBen 1234567 12345?

I'll check with fwtoolbox when I find it.....

:(
 

MONKey

Inactive User
Joined
Apr 17, 2006
Messages
1,965
Reaction score
27
Location
Inside a modem
RIght think this is good news. fwtoolbox can read both the OFW and CFW.bin :)

What next peeps?
 

xbc

DW Member +
Joined
Jul 7, 2005
Messages
815
Reaction score
25
Location
Worcestershire
fwtoolbox is in the stickies
iprep should erase if for you
are you following it in textbook where you press Y and then switch on the 360
then off and back on

then leave it on
 

Oggy

Inactive User
Joined
Oct 27, 2007
Messages
2,365
Reaction score
196
Try using it manually

at the prompt

a:\>

type cd tools press enter

A:\>Tools\

type

DosFlash e xxxx 1 a0 1 4 D8 0

but xxxx needs to be your port number!

If you need to know how to find that out post back.

this is the command for erasing manually.

If all else fails, Ill try it on my 6421 at thecost of postage ;)
 

MONKey

Inactive User
Joined
Apr 17, 2006
Messages
1,965
Reaction score
27
Location
Inside a modem
Try using it manually

at the prompt

a:\>

type cd tools press enter

A:\>Tools\

type

DosFlash e xxxx 1 a0 1 4 D8 0

but xxxx needs to be your port number!

If you need to know how to find that out post back.

this is the command for erasing manually.

If all else fails, Ill try it on my 6421 at thecost of postage ;)

I'll give it a try ;)

contact me on msm so we dont take space up on here

Added you m8 ;)

:)
 

MONKey

Inactive User
Joined
Apr 17, 2006
Messages
1,965
Reaction score
27
Location
Inside a modem
Try using it manually

at the prompt

a:\>

type cd tools press enter

A:\>Tools\

type

DosFlash e xxxx 1 a0 1 4 D8 0

but xxxx needs to be your port number!

If you need to know how to find that out post back.

this is the command for erasing manually.

If all else fails, Ill try it on my 6421 at thecost of postage ;)

DosFlash e A080 1 a0 1 4 D8 0 didn't work so I tried DosFlash e A080 0 a0 1 4 D8 0 which worked but same error.....

:(
 

Oggy

Inactive User
Joined
Oct 27, 2007
Messages
2,365
Reaction score
196
0x73 is good drive status :S

Are you using the switch correctly?

What chipset are you using?

NForce? Try - DosFlash e xxxx 1 a0 1 4 D8 1 Or DosFlash e xxxx 0 a0 1 4 D8 1 as you had to have 0 in yours before.
 
Last edited:

MONKey

Inactive User
Joined
Apr 17, 2006
Messages
1,965
Reaction score
27
Location
Inside a modem
Right, I just tried dumping the FW again and all went fine. But it still won't flash? WTF!

Checked the new dumps in fwtoolbox and they are 100% working!

My drive will also not eject!

WTF is going on here?????

:(
 

witchy

Banned for good!
Joined
Jul 20, 2005
Messages
18,282
Reaction score
334
Got it to dump correctly after repairing the tracks.

Repaired the tracks?

Are you using that old out of date tutorial? That thing should be removed it's fooking dangerous and pointless.
 

mxwizard

Inactive User
Joined
Nov 28, 2004
Messages
1,541
Reaction score
25
Repaired the tracks?

Are you using that old out of date tutorial? That thing should be removed it's fooking dangerous and pointless.

I've noticed a few older bits and pieces floating about that isnt really needed and I dont understand why a lot of the guides and other bits are mixed up in the stickies as the amount of times I've seen peeps struggle just to find textbooks tutorial is ridiculous...anyone know why all this stuff isn't simply put in the xbox360 downloads...would make much more sense and be easier to find... I think someone needs to have a good tidy up and sort things out ;)

As far as Monkeys predicament goes I though we ascertained last night that he doesn't have the required chipset?
 

MONKey

Inactive User
Joined
Apr 17, 2006
Messages
1,965
Reaction score
27
Location
Inside a modem
I'm using my aunt's comp, it has NForce 4 or whatever in it.

Managed to dump the FW but it won't flash. My drive also won't eject.

Tried dumping again and it still dumps and fwtoolbox shows it's still orig so the FW hasn't been touched, it just won't flash.

:(
 

Oggy

Inactive User
Joined
Oct 27, 2007
Messages
2,365
Reaction score
196
Did you try my post above for NForce chipsets?
 
TEST
Top