FUNCARD Problems....Any help appreciated


Inactive User
Jan 31, 2007
Reaction score
Last week I progged an AU Fun for my mates Sammy 2110 using the grape hex which worked fine. Since then my mum has got a 2110 so I decided to prog a fun for this too... I might just add the 2110 came from another Pure Ntl area and is now showing the correct Netid and frequency for my area....

So I used my Infinity Phoenix and a Fun4 card and again used the grape hex for the flash....This time however I get a black screen on any of the subbed channels...I have left the box on stream overnight and it's the same issue... I tried a Funcard with the latest public keys added and it's the same issue and I know the IRD/BK are definitely correct

So tonight I gave up on my mum's 2110 and decided to do another 2110 for my mate... Again used the Phoenix progger and a Fun4...Again wrote the grape to flash and edited ntl.bin to ex eeprom....Once again I get the black screen on the subbed channels and once again I know the BK/IRD are correct as I glitched the card myself....

I thought this was weird so being stupid I decided to erase the working funcard in my mates 2110 and rewrite it using the same files....HOWEVER this time the funcard doesn't work and I just get the black screen on the subbed channels....

Just to confirm this is what Im doing:

1. Opening ntl.bn11 and entering the IRD/BK with the IRD ending in 3E
2. Saving this file as NTL.bin
3. Use grape.hex as flash and NTL.bin as external eeprom
4. Write card and then pop it into box

Can anyone see something that I'm doing wrong?? I must have reprogrammed the card which was working at least 20 times tonight with exactly the same files as a few days ago but for some reason it won't work....

Oh and all 2110's have had the talkback cut

Also when I go into the EM the Langley TFTP server is shown but none of the other fields have IP addresses in them??

Any help is very much appreciated..
Last edited:
hi mate , i had same prob with funcard i was doin with chaos files tonight , in the end i just erased the card , then rewrote the same files back to it and just left it , seems at the moment the updates are taking longer than normal ,
im also in ntl area
Seems weird that it's happening to all 3 boxes and even when I tried a card with the public keys inserted it still didnt work.....

How long did yours take to update and do you know if the issue with no IP addresses in the EM has anything to do with it?
not to sure realy how long it took i just rewrote th card thinking it may have been that , and then turned box off , put card in , rebooted box , left it on a fta channel like bbc1 , thn just forgot about it for about an hour , then went for a look around the channels and all that was suppose to open did

not sure about the ip adresses has anythin to do with it as i never went into the em
Did you just get the black screen on the subbed channels or an unsubscribed message? I'm just getting a black screen....

Also are you using Grape.hex for the flash?
yep , all the subbed channels were just a plain black screen

im using chaosv2n*l.hex for the flash
Yeh I've tried the chaos and Grape flash with the same issue of black screen on subbed channels....

I just can figure it out because when I progged an AU fun for a box last week it updated in less than a minute.... Now the same file on the same Fun4 card in the same box just give me a black screen
yep i know what you mean , i done a 2110 bout 2 or 3 weeks ago , used the chaos file on that one and it upadated itself within 5 mins , just seems at the moment it seems to be taking longer on these boxes for some reason
Don't suppose I could be cheeky and as you to check the EM to see if you have anything in the Network Addressing menu...... I'm just thinking that if I can't get assigned an IP maybe that is part of the issue too
I think it's the 3rd page....At the top it says network addressing and about halfway down it should show you the Langley TFTP server....On my box's all Im getting it the Langley server and just 0's in the other fields...
im getting

dvd mac adress 00-16 -32 ** ** **
cm mac adress 00-16-32 ** ** **
stb ip adress
docsis tftp server
langley tftp server 062.252. *** ***
default gateway
subnet mask
dns server ip
Hmmmm so the IP Addresses have nothing to do with it.... Guess it's back to the drawing board then....I just can't see anything that I'm doing different to last week but yet the funcards won't work....
try erasing the card a couple of times to make sure it totaly wiped , i usually click on erase , and let it erase it thatway then i click on the arrow and erase the flash and epproms just to b on the safe side , then reprog the card with the files again , then switch of box , reboot with card in leave on bbc1 , forget bout box for an hour , then check again to see if working
Finally got it working.......A bit of patience and the card finally updated lol
nice one mate ,glad you got sorted in the end , nothin worse than somethin wearing your patience down , makin u think u done somethin wrong
Yeh guess it was just the fact the keys are taking a while to update on stream lately