CD & DVD Dvd Re-writer Has Slowed Down !!

gazupnorth

DW Member ++
Joined
Dec 12, 2005
Messages
270
Reaction score
111
Dvd Re-writer Has Slowed Down !! - now cured thanx to Edds.

Wonder if anyone can help, I have an LG DVD-Ram rewriter.I've been burning DVD video discs of my image files of Movies for several months since I joined a newsgroup ;-) . The discs normally took about ten minutes to burn a full DVD -video_Over the last couple of weeks its slowed down to taking about an hour !!! Iused to get a write speed of 8x but now its about 1x, I'm still using the same DVD media disks as before, I've even tried using different media but still the write speed is 1x. I've also tried changing my burning software but again with no speed increase. I'm using the latest firmware for my re-writer. Can anyone suggest what might be going on. Any help would be mighty useful. In hardware manager it says my driver is supplied by Microsoft , is that correct?
 
Last edited:
Hi there,

Are you burning the DVD's on the fly? Have you got enough free space on your hard drive? I know from past experiences that when burning DVD's that software can create very large temporary files and can fill up your hard disk.

There is a drive test built into Nero maybe try that also there might be some new firware on the manufacture's website you can use to upgrade.

Hope that helps.
 
Try reading the section entitled "Alternative Method - uninstalling the port". Worked for me _http://winhlp.com/WxDMA.htm
 
Hi there,

Are you burning the DVD's on the fly? Have you got enough free space on your hard drive? I know from past experiences that when burning DVD's that software can create very large temporary files and can fill up your hard disk.

There is a drive test built into Nero maybe try that also there might be some new firware on the manufacture's website you can use to upgrade.

Hope that helps.


Cheers m8, burning form hard drive, 20Gb free!!, tried drive test, average speed = 1.2 x !!!Tried manufacturers site= current firmware installed!
Thanx 4 trying.
 
Try reading the section entitled "Alternative Method - uninstalling the port". Worked for me _http://winhlp.com/WxDMA.htm

Edds, u r an absolute star , thank you , thank u , thank u.
I'm now back to 8x burning!!!
Damned windows had reset to PIO mode , don't know why.
Can get downloading some movies again.
Oh forgot to mention- thanks EDDDS.
I owe u a beer.
 
Last edited:
Try reading the section entitled "Alternative Method - uninstalling the port". Worked for me _http://winhlp.com/WxDMA.htm


Cheer's m8 easy when you know how...
 
Back
Top