[DOWNLOAD] VU+ Solo Clone Fix V1 & V2

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
13,380
Reaction score
7,756
Location
Yorkshire Born & Bred Leeds !
The instructions are fine mate ive run this fix on Xp and i think windows 7
 

Christiffa25

Inactive User
Joined
Apr 22, 2014
Messages
12
Reaction score
0
Pretty sure it aint gonna work anyway as i believe my solo 1 has been got by this same hit as all the solo2 clones but with my box i only have a rs232 cable, there is no board conected to it or with it. is that ok for this fix? or do i need a board connected to the rs232 cable for it to work?

also ive made prob 10 or so posts and been a member over 24 hrs but seem unable to download?? am i doing something wrong??
 

Mygalomorphae

Inactive User
Joined
May 16, 2014
Messages
139
Reaction score
10
Location
IE
K I tried the UpdateAllFlash.exe but its not flashing the box
I @ the Chinese dealer and they advised to replace the IC
I can try it but what if I break it more.. on the other hand its not even worth to send it back
has anyone done it successfully? any advices?
 

azoi69

New Member
Joined
Jun 25, 2014
Messages
7
Reaction score
0
pls is that the only way i can get the box back to live. if thus the only way how do i do the connection b4 connecting it to the pc thx
 

azoi69

New Member
Joined
Jun 25, 2014
Messages
7
Reaction score
0
thx but it seems i cant program the chip n the first option too is not too clear so i need to buy a new box n bin the old box, thx again.
 

seifoun

Inactive User
Joined
Jan 17, 2015
Messages
1
Reaction score
0
Downloads: A new file has been added by Mick:

VU+ Solo Clone Fix V1 & V2

DO THIS :

1 -installing the soloboot.bin with UpdateAllFlash.exe
2 -installing the UPFLASH120227.bin with renewflash.exe
3 -Erase the memory with ERASE126.exe
4 -installing the Secret SOLO-120229.bin with secupd111230.exe
5 -installing the cfe_solo_2.0 with a usb pen drive
6 -installing a image XX with the usb pen drive

Files from storm breaker

THIS FILE WAS UPLOADED ORIGINALLY BY Ferret... MOVED BY MICK
Dear I need your help to unbrick my vu solo
 
Last edited by a moderator:

XeRocks

Inactive User
Joined
Jan 28, 2015
Messages
15
Reaction score
1
Dear Ferret,
I've been pointed to this thread from digital-eliteboard.
I have a cloud ibox v2 2012-05-12, which I've tried to flash with the cfe_solo_2.0 bootloader and a ferrari VTI-Image. Everything worked as described in other tutorials, except now all I have is the blue LED which blinks when I press any button on the remote. Otherwise black screen on HDMI as well as Cinch output.
Will this file pack work for me, or will I do even more damage?
Do you know of a VTI Image that I could use? Will the "Vu+ Solo VTI v. 6.0.1 – 18.08.2013 usb Ferrari V2a" work?
In case I'm in the wrong thread, could you give me a hint on where I could find the right one?

Thanks in advance for your help! - you seem like a real pro!
 

XeRocks

Inactive User
Joined
Jan 28, 2015
Messages
15
Reaction score
1
One more dumb question to clarify:
Do I connect my laptop with the ibox, then turn on power and then just start the exe-files one by one in the order above? Is this correct, or is there anything else to do?
The last two steps are as I suppose the same as on normal flashing with USB (formating pen drive with FAT32, extracting the files to the pen drive, moving the pen drive to the front usb slot, switch on the ibox with the rear switch and then wait until the blue light is flashing, then switch off and remove the pen drive) correct?
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
13,380
Reaction score
7,756
Location
Yorkshire Born & Bred Leeds !
Dear Ferret,
I've been pointed to this thread from digital-eliteboard.
I have a cloud ibox v2 2012-05-12, which I've tried to flash with the cfe_solo_2.0 bootloader and a ferrari VTI-Image. Everything worked as described in other tutorials, except now all I have is the blue LED which blinks when I press any button on the remote. Otherwise black screen on HDMI as well as Cinch output.
Will this file pack work for me, or will I do even more damage?
Do you know of a VTI Image that I could use? Will the "Vu+ Solo VTI v. 6.0.1 – 18.08.2013 usb Ferrari V2a" work?
In case I'm in the wrong thread, could you give me a hint on where I could find the right one?

Thanks in advance for your help! - you seem like a real pro!
Do you have a Ferrari clone ?

Because the Ferrari clone have the so called secret chip other clones dont.

If you have a blue light then all you should need is a compatible image.
 

XeRocks

Inactive User
Joined
Jan 28, 2015
Messages
15
Reaction score
1
Do you have a Ferrari clone ?
How do I find out whether or not?

If you have a blue light then all you should need is a compatible image.
I've tried about a dozen images by now and none of them worked.
Unfortunately I didn't do a back up before flashing the box. Originally it came with OpenPLI 4.0
 
TEST
Top