DM500C Keeps Reebooting on start up???

gilb

New Member +
Joined
Dec 7, 2005
Messages
53
Reaction score
0
Location
Leicester
Hello all DW Dudes...


I'm havin a problem with my first Dreambox, I attempted to flash the DW image to the box via flah wizard pro over the network, all went well the flashwizard went through all the check list with green ticks to the end where it said reebooting the box from there nothing happend?

Now when i plug in the box its starts with the DW logo page displayed on TV then approx 5-10 secs reboots, it then keeps going through this cycle???

Any ideas where i went wrong and especially how I am going to fix this would be a big help.

I have looked through dw with the search tool butwith no luck!

N E HELP WOULD BE GREAT...

G!LB
 

wizard368

Inactive User
Joined
May 3, 2007
Messages
175
Reaction score
4
Hi glib

Don't use Flashwizard Pro, Use Dreamup with a Null Modem (RS232) lead. I've heard of many people having this problem, but not with Dreamup.

Regards

Wizard
 

gilb

New Member +
Joined
Dec 7, 2005
Messages
53
Reaction score
0
Location
Leicester
thanks wizard dude i'll give it a try...

Top bloke!


G!LB
 

laopai007

Inactive User
Joined
Jul 11, 2007
Messages
76
Reaction score
1
check your power adaptor, see whether the led on the adaptor is flashing or not. if it is, a failure power adaptor
 

Griz

DW Member ++
Joined
Oct 10, 2005
Messages
1,128
Reaction score
6
ive had this when trying out new skins only option was to use dreamup
 
TEST
Top