Dangers of buying from ebay

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
5,303
Reaction score
4,374
Location
nr.Cov.... pure n*l
mentholflash01 said:
seems like there are none whehey lets all get on ebay quick
lol
I started the thread and had some replies but somehow my original post dtsappeared during the server upgrade.I bought a pace ditv 2000 off ebay and it has a power supply fault.I had started to narrow the fault down when my jtag adapter arrived from Jabs place.That doesn't work either. Anyway thats' another thread, I shall spend some more time on it and then ask for help.

Just call me Mr Lucky
 

mentholflash01

Inactive User
Joined
Apr 30, 2005
Messages
887
Reaction score
1
no worries mate
buying from ebay especially contraband as such is always a gamble as long as you bid only as much as your willin to lose then live with watever else hapens .
as to your pace 2000 and jtag theres some very clever ppl on this forum and ime sure with there help wich it seems are all willing to give f.o.c. you will easilly sort the problems out
regards
 

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
5,303
Reaction score
4,374
Location
nr.Cov.... pure n*l
Thanks, just to clarify though that the 2000 is dead for a while, the jtag is for my 4010n. I have posted a new thread "another jtag problem", in this forum.
 

TBC

Inactive User
Joined
May 5, 2005
Messages
4,015
Reaction score
50
well the 2000 has a very basic power supply - and a dead one should be easy enough to sort if you've some small electronics knowledge. I would suggest first though that you make sure its not tripping. remove the lid and listen very carefully to the power supply while its on - if its ticking then you have a bigger problem and the power supply is ok. a short curcuit on the 3.3v rail can cause that and it could be one of hundreds of problems. if it truely is dead then change the smd cap under the chopper transistor and the chopper transistor itself (FET transistor < easy enough to buy online)
 

chookey

VIP Member
VIP Member
Premium Member
Joined
Oct 6, 2005
Messages
5,303
Reaction score
4,374
Location
nr.Cov.... pure n*l
Sorry Twobeercans,
when I said the 2000 was dead for now I meant that getting that damned jtag to work was more important. The power supply isn't dead, it reverts to standby.I have only had a quick look but enough to know that the problem lies on the secondary side.The chopper transistor appears to be ok but is being held off as it is receiving no feedback from the optocoupler.Initially there must be secondary voltages as at power up, Pace appears on the display followed by some led activty, before it shuts down to standby. At the moment I have only noticed three secondary rails, so I will isolate these in turn to track down the fault. Maybe tomorrow.....Damned jtag!!!!
Thanks for your input Mate
 
TEST
Top