Cool TV/Crossepg Issue

alimac

VIP Member
VIP Member
Joined
Feb 21, 2013
Messages
7,061
Reaction score
5,565
@Rat v7.6.0. appeared today i think are you running that version?
 
Last edited by a moderator:

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,814
Reaction score
12,446
Yes I got that from feeds today @alimac
I'll flash new image tomorow see if that helps with cool tv from feeds

on TT
 
Last edited by a moderator:

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,814
Reaction score
12,446
Today's PLi image flashed and set up and exactly the same issue :err: god knows
I'll just use graphical epg

Just very strange how this appeared yesterday on an image that Ive had on since December that was working perfectly
 

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,814
Reaction score
12,446
Where is this changed @Abu Baniaz, is it in the code itself ?
 
Last edited by a moderator:

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,814
Reaction score
12,446
Working fine now :)
SNP Picons are working, not sure about SRP
 

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,814
Reaction score
12,446
Credit to these guys :)


Thijs_Rallye, on 01 Feb 2017 - 18:24, said:
Ok, I just ran into the problem that CoolTVGuide immediately shut itself down upon opening. Since the upgrade isn't available via the regular application catalog I decided to google around a bit and it appears the plugin "kills" itself from Februari the 1st 2017, which I've found out the hard way. (today after ignoring the update popup for months :p)

Anyways, since 7.3 was working fine for me I found that editing the plugin.py file at line 74 did the trick. credits: BigBlack66 @

eolvs = '81201727584562'

change it to

eolvs = '81209927584562'

Or change it to whatever year you like. Otherwise you can just use the plugin.py attached.

So for anyone concerning the same issue copy the attached plugin.py to /usr/lib/enigma2/python/Plugins/Extensions/CoolTVGuide, delete plugin.pyo (or rename to plugin.pyo.bak just in case), reboot enigma and it is working again till Februari 2099 without the update alert.


This
 

Attachments

ketmp

Satellite Moderator
Staff member
Moderator
Joined
Sep 16, 2014
Messages
2,504
Reaction score
1,460
Applied fix (credit BigBlack66) - see download section
 
Last edited by a moderator:

wallyjumald

Inactive User
Joined
Jan 28, 2012
Messages
2
Reaction score
0
All good, I was able to edit the Plugin.pyo I just had to reboot the box afterwards, thanks for the help.
 

rpbpaul

Member
Joined
Dec 28, 2014
Messages
59
Reaction score
3
Thank you I had the same problem, applied the fix, all working now.
Thanks again.
 

DMBoot

Inactive User
Joined
Nov 27, 2011
Messages
7
Reaction score
0
I ended up installing version 7.6 to solve it - on my DM800HD SE running openpli-4.0-beta-dm800se-20160808-sim2-ssl84d.nfi by gjstroom

Not sure where I found it (I still have it).

I think I tried the date change without success.
 
TEST
Top