ambit 250

Nightcrawler1

Inactive User
Joined
Dec 15, 2006
Messages
149
Reaction score
0
hi guys i have done some searching on why i cannot connect to the internet on a ambit 250 all i can see is that it all boils down to them mac however i tried using my own mac in it and still no internet was wondering if you guys had any ideas........ i have two nics in i use my linksys it gives me 192.168.100.10 if i use the onboard nic it gives me 0.0.0.0 so im at a loss after about 7 hrs of trying to rectify this problem btw i have done 2 of these before with the tuts and had no problemos they went online as tut said but this little bugger will not play
 

Nightcrawler1

Inactive User
Joined
Dec 15, 2006
Messages
149
Reaction score
0
someone must know wer i went wrong i cant figure it out maybe i should stick to washing up lol
 

gentlex

Inactive User
Joined
Nov 4, 2005
Messages
4,775
Reaction score
62
someone must know wer i went wrong i cant figure it out maybe i should stick to washing up lol

hey m8 judging from what ur saying ur whole set up is wrong if everything is opperational on ur modem ur linsky should be set auto dhcp and ur network card should be set to optain an ip address automatically the 192.168.100.10 showing on the insky thats to ping the modem and if u have 2 network card u need to disable the 1 not in use @ the moment.
 
Last edited:

thomson

Inactive User
Joined
Jul 25, 2001
Messages
3,495
Reaction score
7
Have you set the frequency right for the area??
What area are you in
please tell the freq for all services if you can mate, iam pure ntl, but i guess other people might be c&w or telewest etc, cheers my friend :)
 

thomson

Inactive User
Joined
Jul 25, 2001
Messages
3,495
Reaction score
7
someone must know wer i went wrong i cant figure it out maybe i should stick to washing up lol

how'd you get on mate, please let us all know and what you done, helps others to ya know ?
 
TEST
Top