still not working d box

gsim

Inactive User
Joined
Dec 8, 2005
Messages
777
Reaction score
1
i tryed the ifa and its still not working. it just keeps comeing up with the same error 10048 ip address allready in use. i tryed outher vir of ifa but i still cant get i to work. and i followed the ifa guide as well. and i reset my box and my pc. still not doing nothing on the d box or the pc. please can someone help me as i dont know what up.
 

gsim

Inactive User
Joined
Dec 8, 2005
Messages
777
Reaction score
1
d box

that guide that you sent me a link 2. is no good cos the d box wont boot up. and i cant get into the settings mumu to change or see ip address of the box. can you help anymore? thanks
 

gsim

Inactive User
Joined
Dec 8, 2005
Messages
777
Reaction score
1
d nox help

d box still not working. as i was putting an image onto the box it crashed somehow. and now the box just freeze on the sportster loading screen. [cos the box did not take the full image]. so now i dont know the d box's ip address now. i tryed using ifa to put an image back on to the box but it just comes up with an error 10048 ip address allready in use. i says on the d box connection in my network places not conected when the power leed is out of the d box. so how can i transfer the image to the box. i tryed it lots of times but on joe still. [reset the box. and ive restarted my pc as well. and i have followed the ifa guide as well. please can someone help me. as it is doing my head in. thanks
 

jimbojambo

Inactive User
Joined
Oct 2, 2005
Messages
109
Reaction score
0
Location
AHOUSE
i had a similar problem to this i solved it by using an old pc with a clean installation with no firewall using the null modem cable ,crossover network cable and ifa 2.0 i had tryed it on 3 other pc's and my laptop and i still could not log in but the clean install let me in if you have an old pc laying around i suggest trying this i now keep this old pentium 2 laying around for problem boxes its invaluable but still a pile of shite

i recommend windows 2000 or earler

Jimbo
 
TEST
Top