shit nokia

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
hi my friend has just got a nokia d box from germany and asked me to program it since i did mine ok.
hower the little shit just wont flash a new image. it currently has jack the grabber installed on it.
i've tried to use ifa but keeps saying something like "cpu core has silicone bugs" and d ram 32 (fake).it loads up jack the grabber but finds no channels and transponders. i can get the ip so when i try to ftp it either using internet explorer or flash fxp it says connection failed after its been transfered then the box resets itslef before i get the chance to go into expert features and finish it off. i've now been on it 4hours and still no joy. just ready to smash it up.

any help or suggestions would be greatly appreciated
 

MarkP

Inactive User
Joined
May 23, 2005
Messages
31
Reaction score
0
Leefield,

It does sound like a similar problem to the one I have with my box -
http://world-of-digital.com/forums/showthread.php?t=60866

Have you tried flashing a new image with ImageFlashingAssistant? - The box doesn't need to boot for this to work, and may be worth a go.

I personally couldn't get IFA to work either at first, but then tried without the nullmodem cable attached, and away it went. Unfortunately, even after flashing a new image, the box still wouldn't work. It tries to boot then either crashes or simply resets itself. I've come to the conclusion the box is faulty - hopefully you will get your mate's sorted.

Cheers,
MarkP
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
mine is saying the same thing as yours did. thats the problem it's not letting me flash an image.my sagem one worked first time with ifa but this one just isnt letting me. even using flash fxp as soon as the image is transfered into the tmp folder the box shuts down. its really starting to pi** me off.
cheers any way markp
 

MarkP

Inactive User
Joined
May 23, 2005
Messages
31
Reaction score
0
Leefield,

FlashFXP is no good to you under these circumstances. An FTP program relies on the dbox booting up and being able to communicate. You need to use IFA - Image Flashing Assistant, which takes control and flashes the image as soon as the box is turned on, before it boots.

Cheers,
MarkP
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
mark p. the box does boot up and loads jack the grabber but its all in german and keeps saying transponders scan failed. thats why i want to change the image but its not letting me.using a ftp method as soon as the image is tranfered to the tmp folder the box powers itself off. and using ifa it keeps saying "cpu core has silicon bugs" check errata. the same as yours said. have also tried pc in safe mode with networking but still no joy
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Reaction score
29
Location
Bavaria
If you use IFA the bootp request from the box must reach IFA.
In your case it looks like something on the pc is blocking that request.
Read the IFA tut from the downloads.
If you get the error message you mentioned the box boot up from the flash and not via network with the boot file delivered from IFA.
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
mgb. i dont know what is wrong with it but i'll try to do it on my brothers pc as he's got nothing installed on that,just a few games. could it be possible that the cross over cables sometimes stop working and would it be worth investing in a new one?
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Reaction score
29
Location
Bavaria
You get a flash log automatically if you choose flashing with null modem inside IFA.
Right click and copy to clipboard and here paste.
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
hi this is what says


Ùdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root>
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root>
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root>
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 68 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root>
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root>
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root>
dbox2:root> boot net net net net net net net net net net
debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Got BOOTP reply from Server IP 169.254.240.89, My IP 169.254.240.202
debug: Sending TFTP-request for file C/ppcboot92371/ppcboot_nullmodem
debug: Got Block #0050
debug: Got Block #0050
debug: Got Block #0100
debug: Got Block #0150
debug: Got Block #0200
debug: Got Block #0250
debug: Got Block #0300
debug: Got Block #0350
will verify ELF image, start= 0x800000, size= 201596
verify sig: 262
boot net: boot file has no valid signature
Branching to 0x40000


ppcboot 0.6.4 (Apr 11 2002 - 16:10:44)

Initializing...
CPU: PPC823ZTnnA at 67 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: ### No HW ID - assuming TQM8xxL
DRAM: (faked) 32 MB

debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID http://Hallenberg.com
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 16/00/08
WATCHDOG reset enabled
debug: autoboot aborted from terminal
dbox2:root>
dbox2:
------ Systeminformations ------
Selected networkdevice: Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport (0)
IP-address of the networkdevice: 169.254.240.89
IP-address which the dbox gets: 169.254.240.202
Operatingsystem: Microsoft Windows XP Home Edition Service Pack 1 (Build 2600)
------ Powered by http://www.dboxservice-hallenberg.de ------
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Reaction score
29
Location
Bavaria
debug: B/Ex/Fl(MB) 16/00/08
The box has only 16 MB memory. Someone removed the memory extension board or the thing is faulty or not proper connected.
You can flash the box with the newest german IFA version, but sportster images are not fully functionable with only 16 MB.
 

mgb

Inactive User
Joined
May 9, 2005
Messages
3,939
Reaction score
29
Location
Bavaria
What do you think is the link in your log output good for?
 

krazylegz

DW Regular
Joined
Oct 9, 2005
Messages
5,521
Reaction score
34
Location
teletubbie land
mgb youre a genius flashed first time with the new ifa. just put gavs updated sportster on to try it. but when i go to service scan its just saying transponder scan failed. any ideas?
 
TEST
Top