Service files

montezoomer

Inactive User
Joined
Nov 12, 2004
Messages
232
Reaction score
0
Hello folks just trying my hand at a Dbox 2 here, getting fed up with the constant hassles you get with a Pace.
Loaded sporter 1.52 and there must be a services and bouquet file already loaded here as all the channel headers came up on screen, I'm not actually conected to the stream here as i'm at work.
So I figured this probably would'nt be relevent to my area (Ntl) and tried to load the xml's for Renfrew, however I lost all channel headers and thought this was'nt a good sign.
I tried sportster 1.7 which does'nt look like it has services etc. preloaded and then tried to load the xml's, still no channel headers.
I'm sure my IP is ok as I check each time I load a different version of sportster, note the changes and adjust my PC settings accordingly.
I'm getting no error messages and I'm using FlashFXP and Dbox Command Centre and still getting the same result.
It's a Nokia with 2 Intel chips with version BMON 1.0
Anyone any ideas?

Shit I'm in the wrong section!! Force of habit.
 
Last edited:
TEST
Top