Outlook 2016

telsave

Member +
Joined
Jun 8, 2002
Messages
658
Reaction score
33
Location
Newcastle
Hi hope someone can help please?

I have just moved over to office 2016 and in Outlook when I click on a link in an email I get Google Chrome is unresponsive launch now.

I click on YES but it makes no difference nothing happens.

Is there a solution to this please as most links hide their coding so you cannot cut and paste.

Please bear in mind I am a dinosaur when it comes to technical matters so if you can help in easy terms it would be wonderful.

Any help appreciated

regards
 

gadgethome

VIP Member
VIP Member
Joined
Oct 29, 2005
Messages
1,298
Reaction score
327
I tried with my Outlook 2016 and chrome and its OK for me.

Can you try checking for any updates? In Outlook, go to File > Office Account > Updates Options > Update now
 

telsave

Member +
Joined
Jun 8, 2002
Messages
658
Reaction score
33
Location
Newcastle
Hi Folks I think I may have found a remedy on stckoverflow.com

Pin your application to the taskbar
Right-Click the pinned item from the taskbar and Right-Click (again) over the target application name

To Change shortcut to always run as administrator Click on properties
From Properties pop-up -> Shortcut tab, Click Advanced button
Advanced Properties: Click checkbox 'Run as administrator'
Advanced Properties: Click OK
App Properties: Click OK
Click on app in taskbar (now it will always run as administrator)

Just tried that and it worked hope this will continue.

cheers
 

telsave

Member +
Joined
Jun 8, 2002
Messages
658
Reaction score
33
Location
Newcastle
I tried with my Outlook 2016 and chrome and its OK for me.

Can you try checking for any updates? In Outlook, go to File > Office Account > Updates Options > Update now
Thanks for idea. I have just tried your suggestion but everything stayed the same
cheers
 
TEST
Top