Ford Focus Remote Locking

glass

Member ++
Joined
Dec 25, 2006
Messages
186
Reaction score
1
Just a quicky to see if anyone knows what i could do next.

Basically my remote locking/unlocking is not working. I've changed the battery, still not working.
Tried to re-program it endless times and it still aint having it. (i've done the whole ignition on off 4 times then you get a boing noise as if you leave your lights on. Then press and hold a button till you get another noise (apparently anyway but i don't get nothing) then wait 10 seconds)

What i have heard is that when you get the boing noise that the red led above the clock should stay illuminated, mine doesn't?
Anyone any suggestions as to what i'm doing wrong or ways i could check my fob?
 

glass

Member ++
Joined
Dec 25, 2006
Messages
186
Reaction score
1
Sorry should have said that everything works fine except the fob. i.e. i can lock with the key, start it up etc. So i just presumed it wouldn't be anything to do with anything other than the fob.
Is there a chance thats what it would be?
I'll give the fuse a check in the morning anyways just to check.

Also its a 99 model just incase things have changed on the newer models.
 

charlie senator

VIP Member
VIP Member
Joined
Nov 25, 2005
Messages
6,252
Reaction score
505
Location
northants
Do all the doors lock and unlock when you use the key ? if so i boubt it will be the fuse Try changing the batt in the fob they are not that dear
 

glass

Member ++
Joined
Dec 25, 2006
Messages
186
Reaction score
1
Yeah they do.

But i've put 2 different batterys in (bought a pack of 2) and still not having it.. I'm stumped.
 

charlie senator

VIP Member
VIP Member
Joined
Nov 25, 2005
Messages
6,252
Reaction score
505
Location
northants
I'll check at the garage tomorrow and get back to you m8
 
TEST
Top