confused?

hotwire

Inactive User
Joined
Dec 5, 2004
Messages
351
Reaction score
1
Location
UK Leicester
hi guys im a bit confused at the moment as i have not been doing these cable modems since mine has been working fine for god knows how long. but i tried to do one for my mate and i cant get around it. when i boot up the modem with hyper t it just wont let me enter any data into the cm line. its a ambit 200 in nthell area and i have read a few threads about this update thing but i cant seem to understand what is going on. have searched around quite a bit before posting. and just for some info i dont get a nthell logo when i check the modem from 192.168.100.1. is my modem locked or can i still change the mac on it to get it working.any help is appreciated guys.
 

hotwire

Inactive User
Joined
Dec 5, 2004
Messages
351
Reaction score
1
Location
UK Leicester
pls someone reply who knows whats going on i cant enter anything and the modem just keeps onchucking data at me it wont stop. im using rs232 from tmc.
 

Parva

Inactive User
Joined
Mar 12, 2005
Messages
50
Reaction score
0
Just ignore the data scrolling up the screen and type away, the modem WILL receive the commands. Do the anti-update mod first then change the MAC then log into its homepage at 192.168.100.1 and check that the MAC has changed.
 

Parva

Inactive User
Joined
Mar 12, 2005
Messages
50
Reaction score
0
Any joy? I had exactly the same query actually, didn't think it was working but it does. :)
 

666

Inactive User
Joined
Mar 17, 2005
Messages
934
Reaction score
6
let it load then copt and past this then hit enter cd cm_hal\scan_stop or you could right click your mouse button both work
 
TEST
Top