card contains

lazybones

Inactive User
Joined
Jul 10, 2005
Messages
38
Reaction score
0
Location
south uk
hi all ive got this nagging problem and i know its been covered time and time again i just cant seem to find a solution, i got a rom11 boc unlocked with t911 read in nagra with infinty which chucked back card cotains update and asks for bd key so read the forums got romstudio and xncs mrom and a few others mrom for the life of me wouldnt work wouldnt even appear when clicked on so read the forums some more dowloaded library files and any other files that might be missing treid mrom again on two computers both still with the prob of mrom still not working, so i then moved onto rom studio, logged in aprendiz and can read eeprom veiw in romstudio but thats it when i start up xncs i get nothing just no atr sent from card and on main card where says protocal just says no card all settings and port1 seems to be all correct, i have treid glitching again with diffrent scripts and straight away its popped and gone through the whole process ive already explained above, any ideas help me its driving me nuts i am close to a breakdown and my poor fingers are hurtin from searching lol any ideas are most welcome ps im a newbie so take it easy on me if ive missed anything thats staring me in the face:xmas:
 

wonko

Inactive User
Joined
Jul 5, 2005
Messages
972
Reaction score
12
i got a rom11 boc unlocked with t911 read in nagra with infinty which chucked back card cotains update and asks for bd key
this statement is inconsistent
either nagraedit will say a card contains update and stop
or it will not say it contains update and then if there is a problem ask for bd3 key
it cannot do both at the same time
as there are different solutions for each it might benice to know which one is the accurate statement
 

lazybones

Inactive User
Joined
Jul 10, 2005
Messages
38
Reaction score
0
Location
south uk
lol

sorry wonko i was not thinking, the card is asking for bd 0 password tried the usaul 888888 ect but no luck
 

bammy

Inactive User
Joined
Nov 29, 2004
Messages
1,510
Reaction score
3
xncs should read the card and give you the keys - are you remembering to put the programmer into phoenix mode before you try reading with xncs?
 

lazybones

Inactive User
Joined
Jul 10, 2005
Messages
38
Reaction score
0
Location
south uk
its

yep its set to that any other ideas, mrom perhaps, any idea y that wont even start
 

lazybones

Inactive User
Joined
Jul 10, 2005
Messages
38
Reaction score
0
Location
south uk
start again

right ill try to explain this a little better today as was not very clear due to doing more than one thing at a time yesterday, i got a rom10 rev 82 i popped it with t911 treid to read in nagra witch then asks for bd key the 888888 ect doesnt work so tried romstudio and login apprendiz and it asks me do i want to intall a gost provider which i do, then im lead to belive we have to close this down and use xncs to read to get bk and ird, well xncs i cant get no joy out of its just not working for me, but i have noticed in rom studio in fat editor it gives you the details u need doesnt it? ive got all the details there the ird is the same and everything looks to be right, the only thing im worried about is, could it be fake, why havent i read anything about going into fat editor from anyone else? also if this is right info im reading how do i wipe the card clean if nagra wont let me in, also if i write a au image to it im led to believe it will update but it will lock the card what does this mean lock it, it shouldnt matter if its au should it and if it does can it be glitched again thanks for any help on this and if im a little late in replying sorry but i gotta keep the missus happy and do some painting
 

TBC

Inactive User
Joined
May 5, 2005
Messages
4,015
Reaction score
50
rom10 in rom studio requires you use the chucky login < login appredz is for rom 11
 

lazybones

Inactive User
Joined
Jul 10, 2005
Messages
38
Reaction score
0
Location
south uk
thanks

thanks i was just about to wipe it thinking i had the right info had same ird as on box so i was sure lol as it turns out i have just copped on xncs needed to be in 98 mode i dont believe i was caught out again with that as thats what messed me up the first one i ever done in nagra lol i have got it in xncs now and read eeprom it says successfull but a little window poped up while it was reading and said prob with fat file any ideas do i need to be worried
 
TEST
Top