anyone having sound problems with kids channels on tm single

slyboxhd

Member +
Joined
Jun 23, 2011
Messages
414
Reaction score
77
Location
mars
HELLO
ALL

im having sound problems on the kids sections namely babytv etc, im using rats channel updater witch IMO is the best channel list you can get and im sure its nothing to with rats channel list as it work's 100% on my twin and 2t, im using 4D-pli-enigma2-3.0-linux-kernel-3.5... ( 7-6-2013 ) and think its somthing to do with it and was wondering if anyone had a fix for this problem?
iv found that if i press media and exit it the sound work's but when i change to any other channel and go back to a channel with sound problems the sound has gone again?
any help would be great, cheers :)
 

slyboxhd

Member +
Joined
Jun 23, 2011
Messages
414
Reaction score
77
Location
mars
Re: anyone having sound problems with kids channels on tm singal

HELLO
ALL

im having sound problems on the kids sections namely babytv etc, im using rats channel updater witch IMO is the best channel list you can get and im sure its nothing to with rats channel list as it work's 100% on my twin and 2t, im using 4D-pli-enigma2-3.0-linux-kernel-3.5... ( 7-6-2013 ) and think its somthing to do with it and was wondering if anyone had a fix for this problem?
iv found that if i press media and exit it the sound work's but when i change to any other channel and go back to a channel with sound problems the sound has gone again?
any help would be great, cheers :)

problem has been fixed buy loading leatest 4d image dated 19/7/13 :)
 

wiz569

VIP Member
VIP Member
Joined
Feb 25, 2007
Messages
12,043
Reaction score
6,283
Location
Ireland
Re: anyone having sound problems with kids channels on tm singal

problem has been fixed buy loading leatest 4d image dated 19/7/13 :)

So you reckon it was an image problem or a corrupt flash m8?
 

Rat

VIP Member
VIP Member
Joined
Aug 29, 2001
Messages
41,829
Reaction score
12,510
Re: anyone having sound problems with kids channels on tm singal

Im sure I read somewhere it was surprisingly an image problem :Hit:
 

slyboxhd

Member +
Joined
Jun 23, 2011
Messages
414
Reaction score
77
Location
mars
Re: anyone having sound problems with kids channels on tm singal

So you reckon it was an image problem or a corrupt flash m8?

hello
all

it was a driver problem on the image m8 but has been sort'd :) with the leatest release ( 19/7/13 ) just wish they would update the mg.cfg file also as had to replace it but thats all i had to change on this one so where getting somewhere now :champion:
 
Last edited:
TEST
Top