Acekard2i help needed

ra3ac

Inactive User
Joined
Mar 9, 2006
Messages
107
Reaction score
0
Need help with the idiots guide ........ So ashamed.
The complete and step-by-step idiot’s guide for updating Acekard 2i Firmware Fix For DSi Firmware 1.4

Know nothjing about the Acerkard. Friend got the card and couldnt get it working so as I work in IT i have got lumbered with it. Looks like it needs the firmware update - i got the files needed from https://www.digitalworldz.co.uk/index.php?threads/222832/

According to the Idiots guide it states i need to find a DS lite before it can work in the DSi fw1.4*. Tut says there are 2 files, a DSI and a light executable firmware upgrade file. I will have to find a DS lite, but if im running it on a DS light do i run the DS light upgrade or do I run the DSI upgrade as im going to put it in a DSI?

Sorry if its a thick question but as its not my DS id rather not brick it.
 
Last edited by a moderator:

phawk754

VIP Member
VIP Member
Joined
Mar 11, 2006
Messages
1,602
Reaction score
192
Location
moon
as far as i could tell when i did mine both of the files do the same thing just use the dsi one if you have a dsi that is lower then 1.4 ,if not then use the ds one in a ds
 
TEST
Top