1.5 Jap To 3.10oe-a

jay 210

Inactive User
Joined
Feb 16, 2006
Messages
2,216
Reaction score
22
Location
Here And There
hi guys just to make sure ....i hav a 1.5 jap psp can i just update to 3.10oe-a fw or do i need to update to 2.71seb first ...thanks ...: multi :
 

Kryton

<font color="PINK">I LOVE PINK</font>
VIP Member
Joined
Jan 31, 2006
Messages
3,868
Reaction score
2,240
yeah you can go straight to 3.10oe from 1.5 mate.
i did 2 yesterday:)

go here : 3.10oe easy installer by calo and get the 3.10oe installer for 1.5 users.

really easy and 100% working. done a few with it now.
 

akp

Inactive User
Joined
Mar 20, 2005
Messages
78
Reaction score
1
Hi all

im new to this new custom firmware it seems a lot less hassle then using devhook so i was wondering if i can do the same as jay210 and update from my Jap 2.50 to 3.10oe, or do i have to get firmware 2.71seb first then go to 3.10oe.

All Help is Appreciated


Many Thanks

akp
 

edds

VIP Member
VIP Member
Joined
Mar 5, 2005
Messages
1,558
Reaction score
165
If you don't have Grand Theft Auto-LCS unpatched version, avoid going past 2.71 up and without it you can't go straight down from 2.50 either. So best bet is use the 2.71 downgrader. Haven't tried it personally. First, you'll need to upgrade to get it at 2.71 NOT 2.71se (I don't think you cango to 2.71se anyway, someone'll put me right on that). Then downgrade from 2.71 to 1.50 then upgrade to 3.10 OE-A.

Check here _http://www.psp.xtrusion.es/en/

Click the "without GTA"
 

Kryton

<font color="PINK">I LOVE PINK</font>
VIP Member
Joined
Jan 31, 2006
Messages
3,868
Reaction score
2,240
have a read of this post mate : http://www.digitalworldz.co.uk/forums/showthread.php?t=115795

you need to update to official sony 2.71 then downgrade to 1.5

you can go straight to 3.10oe-a from there as explained in the post.

you just need to know what motherboard you have first before using the 2.71 downgrader. to check your mobo look at this : ic1003

if you have the gold letters shown like this behind the UMD door then you have a ta-082 and should not use the downgrader i posted in the thread above.

if you have a ta-082 then you will need to use this downgrader instead : ta-082 2.71 to 1.5 easy downgrader
 
Last edited:

akp

Inactive User
Joined
Mar 20, 2005
Messages
78
Reaction score
1
cheers for the quick reply edds its much appreciated ive been doing abit of homework do you think it wil be easier for me to use the Downgrader for 2.50/2.60- Final Version to go to 1.50 then go to firmware 3.10OE from there.

p.s i have an unpatched Grand Theft Auto: Liberty City Stories

Many thanks

akp
 
Last edited:

Purity

VIP Member
VIP Member
Joined
Apr 9, 2006
Messages
4,120
Reaction score
256
Location
Manchester, UK
I have downgraded a PSP using both methods and they are equally easy.

If it was me I'd go with the 2.6 downgrader using GTA LCS and the eloader, however I think most would prefer going to official 2.71 then downgrading, as GTA isn't required.
 

akp

Inactive User
Joined
Mar 20, 2005
Messages
78
Reaction score
1
Thanks Purity i think ill go for the 2.50/2.60 downgrade method as ive got a unpatched copy of GTA.


Thanks for all the help

many thanks

akp
 

akp

Inactive User
Joined
Mar 20, 2005
Messages
78
Reaction score
1
Hi guys cheers for all your help managed to downgrade my psp back to 1.50 with no problem.

Many Thanks

akp
 

edds

VIP Member
VIP Member
Joined
Mar 5, 2005
Messages
1,558
Reaction score
165
: multi : well done
 
TEST
Top