Trouble setting net id

iffy14

Inactive User
Joined
Mar 7, 2005
Messages
23
Reaction score
0
Hi,

I've done this before but don't know where i'm going wrong this time.

Been through the libby procedure and auto-check goes through fine (all the numbers come up and go eventually in the 'recieved bytes' section)

I can even check the version number, product id and play about with the LED-misc, however every time I try to set the net id i get 'comm error'. Also get the same error when i try to get net id.

Couldn't get libby.cng from downloads section (not there) but did one somewhere else on forum and also used the one in the folder 'N*L msnc phase 2'. Also set the pin code after pulling red jumper and tried two comm ports.

I could try using a different libby cfg file - if someone would be so kind to send one - but i'm sure someones going to tell that's not the problem.

Oh yeh box is a 1000t and trying to set net id for preston. Also its got an odd software loaded on it at the moment - not sure what it is, not seen it before - not the new 3.2!

Any help would be great!
 
TEST
Top