Strange Problem

blokeunknown73

Inactive User
Joined
Jun 24, 2006
Messages
238
Reaction score
2
Hi guys got a weird problem that started the other day.

My freeview channels went to bad signal.

Im in the manchester area, it appears anything broadcast on 282750 or 290750 has a very low signal and high bnr. this is where bbc1 for my area, itv1 and itv2 and itv3, channel 4, e4 and e4+1 are.

Tried different images and unless I use my old services they wont even find in a scan.

I have an amplifier that has been working fine but not sure if it iis possible for it to stop working only on a certain frequency.

Also, the cables seem ok and I presume the bad signal would be across the board not just on those frequencies.

Help, im confused, any one else in my area having problems, could it be at there end, my broadband seems ok.

Cheers
 

blokeunknown73

Inactive User
Joined
Jun 24, 2006
Messages
238
Reaction score
2
Tried what you suggested, no joy. got 2 dboxs and both the same.

Scratching my head a bit.
going to try another booster today just in case and also rewire.

Have got a pc with dvbc card, does anyone know how to get the latest info of channels off the dvbc card, i think you use dvbstream exploer and use your frequency id, symbol rate etc for your area.

Any other help guys. cheers
 

chrispeters

DW Member ++
Joined
Feb 25, 2007
Messages
3,022
Reaction score
445
Location
Bolton
i live manchester area ..pm me i will send u MY personal up to date service file..and see how u go.
 
TEST
Top