screen freeze!!!

notanotherone

VIP Member
VIP Member
Joined
Oct 4, 2005
Messages
2,388
Likes
16
#1
My computer starts up (a bit slow for my liking but i can live with it) it goes through the usaul wellcome screen then black then it loads with my desktop after about 3mins the screen freezes i cant do ctrl alt delete as nothing works my mouse is frozen(its cordless by the way and its been on there for years)i have added nothing new to it in agaes its just started doing it i have to switch off at mains but it now only stays on about 3 mins before it freezes again its 40 gig hard drive with about 16 used its 256 memory pentuim 3 its only about 2 years old never had any problem until last 2 days
 

gopher2005

Inactive User
Joined
Sep 16, 2005
Messages
871
Likes
2
#2
sound like your hard drive may be on its way out? but try takin your memory out and clean the pins or try cin if you have a virus or spyware?
 

gopher2005

Inactive User
Joined
Sep 16, 2005
Messages
871
Likes
2
#5
Does It Freeze At The Start Windows Option? I Had That Prob N It Was My Memory? Or A Part Of Your Windows Directory Is Missing Try Instalin Windows Agian?
 

troopy

Inactive User
Joined
Aug 2, 2005
Messages
309
Likes
2
#7
notanotherone said:
devilfish its not even letting me boot up in safe mode

if it boots to the desktop in normal mode, you should be able to run in safe mode, try F8 just after POST.
 

Kris

Inactive User
Joined
Jul 19, 2004
Messages
1,719
Likes
6
#8
If possible, but your drive in another machine as a slave and see how it goes. I wouldn't use it as the master because it doesn't rule out a hardware fault at all when it could be software causing it. It doesn't sound like a hardware fault but it does eliminate it if it runs fine but it is odd you're getting the same problem in safe mode so I wouldn't rule out a hardware problem until you try it in another machine.
 

notanotherone

VIP Member
VIP Member
Joined
Oct 4, 2005
Messages
2,388
Likes
16
#9
hi there thanks for all your help in this .Found out what was causing it to-day,i was running a thing called "jukebox"which was a pain as it would not let me remove via add/remove apparently it had been running in the background without my knowledge (i have been on the jukebox forum and found that there was so many complaints about this software no help from jukebox or nothing)well it did an update which appears to be a big problem had to go into regedit >local machine>microsoft>windows>run and it wasin all of my run files deleted it from there and have not had a problem (touch wood)
 

troopy

Inactive User
Joined
Aug 2, 2005
Messages
309
Likes
2
#10
nice one, glad you got it sorted, while your in the runservices section of your registry look out for anything unfamiliar that could be spyware or trojans or any crap slowing your system at boot and beyond...

cheers
 

troopy

Inactive User
Joined
Aug 2, 2005
Messages
309
Likes
2
#11
nice one, glad you got it sorted, while your in the runservices section of your registry look out for anything unfamiliar that could be spyware or trojans or any crap slowing your system at boot and beyond...
cheers
--hmm, sorry bout the double post
 
TEST
Top