sb4200e freezes on firmware update


Inactive User
Mar 1, 2008
Reaction score
ay up ppl,
ive been trying to unbrick my sb4200e for ages now and its caving my head in, the first time i tried with the ethernet cable with netboot, i managed to get to the hack page i tried to update the firmware then it froze halfway leaving it fooked i think i put the wrong firmware on, so i brought a max233 from jabsplace and soldered the wires used boot.exe with vxWorks i opened hyperterminal pressed 2 quickly, i fount this somewhere what i sent text file.

"2 enetBcm(0,0)admin:/opt/vwMIPS_1_0_1_fcs/target/config/sb4200/ h= e= u=jmcqueen pw=rickey7 f=0x8 tn=SB4200 o=bs1"
then i opened explorer and put amd entered the hack page but when i try and update again it freezes halway, ive been using this firmware,
Can someone help me please im stuck as fook
make sure all firewall and antivirus in cluding windows r disable.... u might have to try blackcat m8 if thats not working!!! u got 21 post now so u should be able to start posting in the modem section sometime today and download what u need... u will need to make a blackcat lead which ther is a tut in haynes guide on what u need and how to build 1