• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

sammy 2100 in t/w :(

davidh

<font color="RED">Administrator</font>
VIP Member
Joined
Aug 9, 2001
Messages
14,954
Likes
119
#1
i tried a sa2100 from c/w in telewest tried to update no so took it to a c/w area set the net id for the vm firmware
updated
brought it back dow to t/w and change netid and frequncey
and put it in stream
still part ntl comes on then goes to vm start up then stays that way
so puzzled i though they would work being on vm firmware

i wonder why they wont
 

nozzer

VIP Member
VIP Member
Joined
Jan 25, 2005
Messages
6,662
Likes
72
#2
I suspect the new virgin firmware is tailored for the particular provider to take into account the differences in the systems. Its quite likely that the VM software that gets flashed in the TW regions is different to that flashed in the C&W regions. This may also be why the VM platform rollout is being staged in the way it is !

It may be that some of the stb's can accept firmware to cope with multiple different systems whilst other boxes are more limited.
 

bammy

Inactive User
Joined
Nov 29, 2004
Messages
1,510
Likes
3
#3
Seen other people report the sammy 2100 is running in TW so not sure why you're having a problem unless it's to do with the way you're resetting the netid after loading the vm software - if you do it by shorting the battery and using a funcard then the box will try to take an update; if you do it using a jtag then it won't.
 
Last edited: