iPod Problems jailbreaking Ipod Touch 2G

smoker

Inactive User
Joined
Feb 28, 2010
Messages
134
Reaction score
9
hello peeps,

ive been trying to get my noggin around this ipod touch im trying to jailbreak. its a 2g one 8gb and was running 2.2.1 when i got it. black ra1n reboots it when run but no picture of harry potter appears. it just boots back up without any cydia icon.

if i let it update to 4.1 using itunes will it still be able to be jail broken? when I used the restore option in itunes i was able to update it to 3.0 but get the error about not being compatible for this device build when trying to update to 4.0 or even 3.1.2 even tho im updating not the reverse.

jailbreakme site tells me its too old to update so im not sure what firmware i need for that.

any helps would be great.
 

biffo1

Moderator
Staff member
Moderator
Joined
Dec 5, 2006
Messages
9,096
Reaction score
2,124
Location
Manchester
hi mate just seen your post , is your 2g mb or mc model as it matters, you can tell on your idevice my going to settings/general/about , then scoll down to where it says model , will say somthing like MC123B or MB123B.

either way i do suggest updating the firmware to 4.1 , blackra1n doesnt support ipod touch 2.2.1 , its a proggy called QuickFreedom which you can find how here i do suggest you download some more upto date firmwares from here always best to have them on your pc handy, you can find them for your model here your model is there ive checked , download fw 3.1.2/3.1.3/ 4.01 just gives us a choice of jailbreaks we can try mate 3.1.2 blackra1n/ 3.1.3 with spirit with and 4.01 .

At this moment mate dont update to 4.1
 
Last edited:
TEST
Top