Play HD content on a HDTV help.

simeonipicker

Inactive User
Joined
Jun 13, 2007
Messages
463
Reaction score
1
Location
Hampshire
Hi,

I have a strange problem. I can't seem to crack it.

I have a Dell LCD Monitor and a Toshiba 47" LCD HDTV as a secondary display.

My computer consists of:

Shuttle XPC

with C2D e6600 and a Nvidia 8600 GT.

Download HD films play fine on the Dell monitor and look gorgeous. When I connect the Secondary LCDTV to watch the HD films I get a juddering at certain points. It seems like the pc can't keep but I check task manager and the ram and CPU process are no where near max.

It's connected by DVI-HDMI and I have the latest K-lite codec pack installed to play all formats. I have never had this before it is very strange.

I have checked all settings going to the TV and all seems normal. It's just odd on the TV it does this. I'm sure it's nothing to do with the 24fps thing as the tv supports and this never happened before.

I have ordered another cable just in case thats the problem.

Any ideas would be appreciated....
 

willin

DW Member ++
Joined
Sep 17, 2007
Messages
613
Reaction score
216
Hi,

I have a strange problem. I can't seem to crack it.

I have a Dell LCD Monitor and a Toshiba 47" LCD HDTV as a secondary display.

My computer consists of:

Shuttle XPC

with C2D e6600 and a Nvidia 8600 GT.

Download HD films play fine on the Dell monitor and look gorgeous. When I connect the Secondary LCDTV to watch the HD films I get a juddering at certain points. It seems like the pc can't keep but I check task manager and the ram and CPU process are no where near max.

It's connected by DVI-HDMI and I have the latest K-lite codec pack installed to play all formats. I have never had this before it is very strange.

I have checked all settings going to the TV and all seems normal. It's just odd on the TV it does this. I'm sure it's nothing to do with the 24fps thing as the tv supports and this never happened before.

I have ordered another cable just in case thats the problem.

Any ideas would be appreciated....

Nvidia purevideo decoder may help it's one of the best, torrents sites maybe!
 

wonko

Inactive User
Joined
Jul 5, 2005
Messages
972
Reaction score
12
downloaded hd x264? cant beat coreavc codec - you may be trying to use ffdshow atm for same job and it isnt very good at it
 

Draca

Inactive User
Joined
Apr 19, 2005
Messages
2,257
Reaction score
34
Location
im closer to you then you think ;)
Funny enough i had a similer problem mate a couple of weeks ago on my htpc also running a 8600gt (bfg) every time i was watching something through windows media center it seemed to stutter and freeze abit every so ofter and it just turned out to be my display drivers just downloaded the latest ones from the nvidia site and its been spot on since.Didnt have a 47 inch connected like :( just my bedroom philps 32 inch lcd and 19 inch monitor.
 

simeonipicker

Inactive User
Joined
Jun 13, 2007
Messages
463
Reaction score
1
Location
Hampshire
After more investigation it does seem like the drivers are the issue. But I do have the latest. It just seems like a flaw in them. Maybe time to by an ATI card. Anyone suggest ATI's equivalent to the 8600 GT?
 
TEST
Top