Other no sound on IPTV HD Channels

jfish

VIP Member
VIP Member
Joined
Sep 21, 2007
Messages
3,120
Reaction score
638
I have just flashed my Edison OS Mini with the latest OpenVIX and installed the xtreamTV plugin

No when watching say Sky Sports 2 HD get no sound at all, but when on the Sky Sports 2 SD get sound

checked Audio setting and its using AAC and AAC Downmix is on
 

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
3,970
Reaction score
8,020
Location
Nabootique
I don't know much about xstream tv but I have noticed this on free iptv android apps.
Some channels have sound some don't.
In my case I just put it down to the stream it's self not the hardware.
Hopefully a member can test the channel for you on their device .
 

jfish

VIP Member
VIP Member
Joined
Sep 21, 2007
Messages
3,120
Reaction score
638
Must be stream, flashed box with Open ATV 6 and seems to only effect Sports HD channels, movies are fine.

Now another problem, hen on say Sky Sports 2 SD after 10 minutes picture freezes so I hav to go to another channel and back to channel to get picture back.
 

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
3,970
Reaction score
8,020
Location
Nabootique
I suppose if it's free you can't complain but paid sub would be a different matter..
 

avid

VIP Member
VIP Member
Premium Member
Joined
Dec 4, 2004
Messages
3,970
Reaction score
8,020
Location
Nabootique

Is it possible for you try this sub on a different OS to compare or ask someone who use's the same provider to see if they have the same issues.
 
Last edited:

jfish

VIP Member
VIP Member
Joined
Sep 21, 2007
Messages
3,120
Reaction score
638
got another test sub and that seems to be working perfectly.

Thankfully I only took out a 1 month sub with the other one
 

Grimeire

VIP Member
VIP Member
Joined
Dec 3, 2012
Messages
1,353
Reaction score
745
best to try a load of trails/short term subs before you but.

i must of tired about 10 providers before i settled on a few.
 
TEST
Top