newbie question...

deggy92

Inactive User
Joined
Dec 27, 2015
Messages
5
Reaction score
3
ive had my vu+ solo se v2 for about a week and only just managed to start attemting to get it set up. so far im very impressed.
i read that a hard drive fitted via usb has to be formatted fat32....im using windows 7 and have a spare external 500gb hdd. but windows 7 doesnt allow me to format it fat 32....is it possible to connect to vu+ as it is and select a format option through the box which will format it for me?
 

AJT

Moderator
Staff member
Moderator
Joined
Jan 14, 2013
Messages
4,322
Reaction score
2,057
Location
KIDDERMINSTER
Connect drive to computer then Open a command window by going to Start, then Run and typing in CMD
Type in disk part,when disk part is running type list disk..
Find the number of your disk I've 1,2,3 etc make sure you select correct disk!!
Now type in the following command at the prompt:format /FS:FAT32 X:
Replace the letter X with the letter of your external hard drive in Windows. Windows will go ahead and begin formatting the drive in FAT32!
It can take quite a while for Windows to format for some reason..
There is a free utility called Verbatim FAT32 Tool which will allow you to convert your hard drive to FAT32 in seconds.
 

Ferret

Administrator
Staff member
Administrator
Joined
Apr 13, 2007
Messages
12,680
Reaction score
6,652
Location
Yorkshire Born & Bred Leeds !
If it is powered just from USB as ive seen on another post of your you could have trouble with the drive been recognized or with it staying mounted.

If you do you could alway use a powered usb hub.
 

deggy92

Inactive User
Joined
Dec 27, 2015
Messages
5
Reaction score
3
Thanks for the replies. I eventually got it working. It turns out there wasn't an issue with formatting.
When I was attempting to do anything with the drive, it was crashing the vu+ box. I then read in another post that changing the skin on the box from the default to a hd skin, would solve this. I tried it and it worked!
Tried to initialize the hdd while connected to the vu+ box and it worked. All good now.
Thanks for your help guys!
 
TEST
Top