Mosc card not working on 4000 box help!

Kyser143

Inactive User
Joined
Mar 30, 2005
Messages
184
Reaction score
0
Hi guys need some help...I have a MOSC card that is unlocked ..which is lucky its been sat around for ages whilst I have been on a atmega card ..anyway now thought best try one these..I have programmed the card using Games Rom10a16 au images and that worked on a 2000 box that i tested it on..but does not work on my 4000 box..it just gives me channels 1-5 and nothing else..wont even go on other channels..I have keyed the IRD backwards as the tuts state which is not what I did on my previous fun or atmega could this be the problem or is something else..??
 

bammy

Inactive User
Joined
Nov 29, 2004
Messages
1,510
Reaction score
3
What version of NagraEdit are you using to program the card? If you're using version 4, try it with version 3 - no idea why, but this is a know issue on 4000 boxes
 

jonesy

Inactive User
Joined
Mar 4, 2005
Messages
536
Reaction score
1
Location
Liverpool
sorry mate here's the read me file as well, it tells you what nagra to use :)
 

Kyser143

Inactive User
Joined
Mar 30, 2005
Messages
184
Reaction score
0
Cheers guys will give this a go..i was using negra 4 so that may have been a prob to...now am having problems with my infinity pheonix was working fine yesterday but now keeps flashing blue..as if its not installed which it is as the damn thing was working yesterday anyway thanks for the help will sort the prog out then give it a go.
 
TEST
Top