MMS problem on Desire

tricksterdude

Inactive User
Joined
Jul 24, 2007
Messages
332
Reaction score
2
Location
scotland
Hi all,

I've got a Desire with Virgin. Its a great phone buy for some reason I cant send or receive picture messages. I spoke to Virgin yesterday and they gave me all the settings to put in manually but it doesnt work. Anyone else having this issue?
 

M3RMy

Inactive User
Joined
Feb 21, 2007
Messages
143
Reaction score
16
Location
Port Talbot
Not sure if its the same on the desire, but on my nexus the phone does not scale the pictures down to a small enough size to be sent. I use a SMS app called handsent or Chomp SMS which you can change the message size. Think the max size on UK networks is 300kb. Not sure if thats your problem, but may be worth a try.
 

edogg

Inactive User
Joined
Feb 24, 2006
Messages
4,055
Reaction score
723
Hi all,

I've got a Desire with Virgin. Its a great phone buy for some reason I cant send or receive picture messages. I spoke to Virgin yesterday and they gave me all the settings to put in manually but it doesnt work. Anyone else having this issue?

these are the settings but make sure virgin have enabled mms for your account virgin customer services to enable gprs settings

for the phone tap menu >tap settings tap wireless & settings
tap mobile networks
tap access point names
tap menu >> tp + new an
Access Point Name: goto.virginmobile.uk tap Ok
Username: user
Password: (leave blank)
Authentication: Normal tap ok
Data bearer: GPRS tap o
Gateway IP (proxy) address: 193.030.166.001 tap ok
Port: 8080 tap ok
Session mode: Permanent tap ok
MMSC Message (Relay) Server URL http://mms.virginmobile.co.uk:8002 tap ok

tap menu > tap save
then select the new apn you have created it should have a white button and this should turn green

do make sure virgin have enabled MMS GPRS for your sim card

edogg
 

tricksterdude

Inactive User
Joined
Jul 24, 2007
Messages
332
Reaction score
2
Location
scotland
these are the settings but make sure virgin have enabled mms for your account virgin customer services to enable gprs settings

for the phone tap menu >tap settings tap wireless & settings
tap mobile networks
tap access point names
tap menu >> tp + new an
Access Point Name: goto.virginmobile.uk tap Ok
Username: user
Password: (leave blank)
Authentication: Normal tap ok
Data bearer: GPRS tap o
Gateway IP (proxy) address: 193.030.166.001 tap ok
Port: 8080 tap ok
Session mode: Permanent tap ok
MMSC Message (Relay) Server URL http://mms.virginmobile.co.uk:8002 tap ok

tap menu > tap save
then select the new apn you have created it should have a white button and this should turn green

do make sure virgin have enabled MMS GPRS for your sim card

edogg

tried that.. doesnt work. tried the manual settings provided by HTC and Virgin as well. Wifi is always off so who knows whats wrong with it. Going to ask for a new handset.
 

tricksterdude

Inactive User
Joined
Jul 24, 2007
Messages
332
Reaction score
2
Location
scotland
Well I finally found a fix for this on the net. All I had to do was leave the username blank and I can send and receive MMS messages no problem.

Virgin haven't got a clue
 
TEST
Top