Log In Problem!

fizsparky

Inactive User
Joined
Oct 4, 2005
Messages
1,167
Reaction score
10
Location
Next to the fridge.
Hi, I was wandering if any1 knew why the following happens.

When I login, The windows login sound come on but the icons (my comp. my docs etc) don't. Then, when I log off and log in again, the icons come! I reckon its sommat 2 do with a virus but I scanned my computer with microsoft antispyware via my dad's account and no virus showed, so I was wandering if any1 had any ideas regarding the problem.

Thanks!!!!!!

:Cheers:
 

capcomind

Inactive User
Joined
Mar 24, 2005
Messages
772
Reaction score
0
Location
In a bowl of chicken soup
Spyware is not a virus. The malicious software removal tool from microsoft doesn't cover all virus variants either. Try a free antivrus programme such as AVG or Avast or one of the other free antivirus tols. A quick search on google will conjour up the names of a lot of free spyware / adware removal tools. Scan your pc and see what you get...... You might just need to free up some system resources..........
 

lone.gunman

Inactive User
Joined
Aug 16, 2001
Messages
1,514
Reaction score
2
Hmm...could be a corrupt user dat file (your desktop settings are kept in a file called ntuser.dat)
But as the boys say, do an A/V swep and spyware sweep too.
 

ampearce

Inactive User
Joined
Sep 25, 2005
Messages
21
Reaction score
0
I agree with Gunman, sounds like corrupt profile, common after a spyware infection. An easy way to test is to create a new user acount in Users and Passwords, log on using it and look for performance improvements.
 
TEST
Top