Iphone Update

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#1
Evening all :)

Ever since an update a fortnight ago, a friend of mine can't connect to her WiFi. It appears that she's not alone. She's been in touch with the support team and even the virgin media support, but nobody seems to be able to resolve it.

Any help would be most welcome :)
 

river4ever

river4ever
VIP Member
Joined
Jun 2, 2016
Messages
1,097
Likes
198
#2
What IOS is running mate?
Im currently running 11.4.1 and all is good.
Maybe try reforce of Iphone or worst case scenario a backup on Itunes then new setup?
Also has phone tried connecting to different wifi network?
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#3
Its 11.4.1
What's a reforce? Lol
I suggested trying to connect to another phone as a wifi hotspot but didn't work. :)
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#4
I've just been informed that the Tivo box wont connect, so it's more than likely a router/ virgin fault. :)
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#5
The Tivo and laptop are back online, but the iPad and iPhone still won't connect? :)
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#6
She's tried a different wifi to rule out her VM routet, but still no connection? It's a strange one. :)
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#7
All sorted :)

As they didn't have the latest iTunes (laptop didn't have 7sp1)
I took mine over (after installing it)
With the idea if a reflash. Anyway, as soon as the phone synched up to iTunes, it connected to the WiFi. Same with the iPad. :)
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#8
Update lol

Some mis information before. Now for the truth...

At the house there are 2 iPhone 6s and an iPad. Now ever since this latest software update, the WiFi will randomly disconnect and reconnect. Could be seconds, up to 1 hour.
The router is Virgin super hub 2.
I've tried it on 2.?g and 5g WiFi same result. Router in same room as all devices
A kindle and an Android phone and windows laptop have been tested and all keep a solid/ stable connection.
It seems to be just the Apple devices.
It's baffling?? :)
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#9
I seem to have narrowed it down to a problem with the WiFi encryption. With the security disabled they work fine. With the VM router in modem mode attached to a Netgear router, they work fine.
 

dar1437

Worldz Biggest Oddball
VIP Member
Joined
Dec 10, 2009
Messages
2,266
Likes
270
#10
Just found this info:

"Apple released 11.4.1 which has an incompatability (call it a bug) with the chipset in the SH2 and all other makes of router that have that in them. Apple are now aware of the problem and have started to work on rectifying it - this is evidenced by lots of posts in the Apple discussion forums saying they have been contacted by Apple to send them the error log details.

Now it may take some time for them to fix it... but in the meantime.... there is no problem if you can blag a Hub3 from VM as it has a different chipset (dont we know it !) or just put the SH2 into modem mode and hook up your own (almost certainly) vastly superior wifi router."
 
TEST
Top