Guess what i found? (analogue)

NurseChuckles

Inactive User
Joined
Dec 1, 2005
Messages
11
Reaction score
0
Location
Mostly at the Pub after screwing up my exams
Well this is going to make me soundlike a right Gypo but today while i was at the Wifes companies Christmas do in Brum i noticed lying inside a skip that we walked passed in the carpark 2 old CFT-2100 GI STB. (remember them?) After looking a bit further i even found a remote, which was nice. :proud:

Being the sort of person not to kick a gift horse in the mouth & the chance to maybe get a bit of extra free tv (well i am a student after all) for at least the next few months before TW kill analogue off i grabbed them with the thought they will do until i can get my hands on a digital STB.

After getting them back home, I hooked them up & i was pleasently suprised to find out one still worked in a round about fashion, i even managed to get a picture on about 10 channels. The other was completely fu**ed shoing an EA code when pressing F0. No idea if the working box is modded as i haven't opened it up yet, but it did pick up living TV which i'm sure is scrambled on TW analogue.

After a bit of research i found out the working box was last used somewhere in N.I on what i'm guessing is now NTL as it had Ulster TV in the listing and MovieMax which shows how long its been since it was last used.

I found the error codes out from various places only to discover its in perfect working order other than the channel map is all over the place.

Can i force the box to look for the TW analogue channel map or will it sort itself out if left connected up for long enough? I haven't found anything i can understand about this yet which i why i'm asking this question with the hope of an answer from "Mapping a cable box for Dummies" :doh:

I remember my brother used to have TW analogue cable many years ago and that TW used SA boxes not the GI boxes so i'm guessing this could be a problem.

I have added the error codes to another thread in general cable TV if anyone needs them which i doubt very much, but i see it this way if people didn't pass on and share known knowledge this excellent forum wouldn't be here.

http://www.world-of-digital.com/forums/showthread.php?t=60542

:thnks: for looking
 

trippy

Banned
Joined
Dec 6, 2004
Messages
731
Reaction score
1
the channels will prob be off in a dat or 2. You'll need to chip it with a 12c509, look for a program called hexgen too. thay are simple only four wires to solder.
 

NurseChuckles

Inactive User
Joined
Dec 1, 2005
Messages
11
Reaction score
0
Location
Mostly at the Pub after screwing up my exams
Oh well that one went well, Just shows how good my electronics are. :Kickassro

I now have 2 dead CFT2100 boxes : grim : . Not sure what happened but they dont work now and they smell a bit on the chared side. Oh well not a problem, they were free, well found in a skip to be prescise. Just to rub it in my wife has signed up for Sky on one of those £150 for a year thingies, sort of like pay as you go satellite viewing. Pity really, i could have got a dreambox with that money.

Anyway i'm going to save up and get an old TW Pace box to play with for when the subscription runs out.

The forum has been great and has taught me so much in such a small ammount of time. Its been a pleasure.

I do have one more question to ask but this really isn't the place to put it.

:thnks:
 
TEST
Top